none
Some Problem of MTP PTP Basic Logo Compliance Test in DSC model Part 2. RRS feed

  • 問題

  • Dear all,

     

    Is any one know how to fix the probelm "Driver update failed".??

     

    PS. In this case,the driver is windows build-in driver.

     

    Refer the log show below:

    *******************************  Log start.  *******************************************

    Test Log Report - Complete Report

    Report Summary
    Test Results
    Description Total Pass Fail Warning Blocked Skipped Pass Rate
     1 0 1 0 0 0 0.00%
     TimeStamp Total Pass Fail Warning Blocked Skipped Pass Rate
    3/10/2006 3:35:00.543 AM 1 0 1 0 0 0 0.00%
     
    Machine, Process, and OS Information
    Machine Name OS Version Build VBL BuildDate Platform Language ServicePack Config
     Windows Vista (TM) Ultimate 6.0 6001.1616  080118-1840 x86 English (US) (REDMOND) Service Pack 1 n/a
     Base Time Process ID Thread ID Process Name
    3/10/2006 3:34:59.543 AM 3312 780 C:\WTT\JobsWorkingDir\Tasks\WTTJobRun034C6DBA-45FE-47FC-883E-119AC6FCBBEF\mtptest\mtpinfup.exe
     
    Report Details
    Complete Test Log
    ?Runtime 3/10/2006 3:34:59.543 AM _ 
    Runtime Index:   1684786687
    Machine:   HP-6086-PC
    Process Name:   C:\WTT\JobsWorkingDir\Tasks\WTTJobRun034C6DBA-45FE-47FC-883E-119AC6FCBBEF\mtptest\mtpinfup.exe
    Process ID:   3312
    Thread ID:   780
    Context _  _ 
    Context Index:   384048256
    Current:   WTTLOG
    Parent:   ROOT
    Computer 3/10/2006 3:34:59.543 AM _ 
    OS:   Windows Vista (TM) Ultimate
    Version:   6.0.6001.1616 x86 Service Pack 1
    Language:   English (US) (REDMOND)
    Build String:   longhorn_rtm-080118-1840
    Context _  _ 
    Context Index:   2850271600
    Current:   Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Parent:   WTTLOG
    Start Test 3/10/2006 3:34:59.543 AM Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Message 3/10/2006 3:34:59.543 AM
    FinePix J15fd is a currently active device which belongs to WPD class
    Message 3/10/2006 3:34:59.543 AM
    Check if the device FinePix J15fd which belongs to WPD class is an MTP/PTP device
    Message 3/10/2006 3:34:59.543 AM
    This is an active MTP/PTP device. Driver will be updated for this device
    Message 3/10/2006 3:34:59.543 AM
    Check if driver inf has to be updated to test inf, mtptest.inf
    Message 3/10/2006 3:34:59.543 AM
    Driver inf file has to be updated to test inf, mtptest.inf
    Message 3/10/2006 3:34:59.543 AM
    Hardware ID of the device = USB\VID_04CB&PID_01EE&REV_0000
    Message 3/10/2006 3:35:00.543 AM
    Driver update failed
    Error 3/10/2006 3:35:00.543 AM

    ?(
    ??(
    ?$?
    ??
    File:    Line: 2625860
    Error Type:   
    Error Code:   0x9fe9e8
    Error Text:   Error 0x009fe9e8
    Message 3/10/2006 3:35:00.543 AM
    USB Mass Storage Device is a currently active USB device but does not belong to WPD class
    End Test 3/10/2006 3:35:00.543 AM Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Result:   Fail
    Repro:   mtpinfup.exe
    Pass/Fail Result Rollup Counts 3/10/2006 3:35:00.543 AM _ 
    Total:   1
    Passed:   0
    Failed:   1
    Blocked:   0
    Warned:   0
    Skipped:   0
    SecureLog _  _ 
    ***********************************  Log End.********************************************

     

    Dear Steve,

    (Sorry for type wrong name for you before.)

    In my last post-- ( 08 七月 2008, 7:15 上午 UTC   Topic : Some problem of "Camera or Camcorder [Basic Logo] MTP, PTP )

    I had answered your question and ask two more question.

    Now I start my test in "Windows Vista (TM) Ultimate". But I still can't confirm that WLK filter installed or not.

    My situation show below:

     

    Download least WLK Updated Filters (Last Updated: 2008-07-02 7:01 PM UTC) and  execute updatefilter.exe, the command line show "269 row were updata".
    But after press "Status" button in "Device Console" the result show below:

     

    Contingency/Errata Filtering
    Failure filter extension run on submission name: KL8_T.
    0 known issues were found                                             ===> always 0 
    0 errata applied to this submission.                                 ===> always 0.  Is this right ?? What I miss?
    0 contingencies applied to this submission.

    Hybrid Graphics Testing Status
    Display Submission Testing Status
    Anti-Tampering Verification


    Submission Summary
    Retrieving submission information...
    Pass Count: 0
    Fail Count: 1
    Not Run Count: 13
    Completed retrieving submission information

    For a complete user-friendly view of this submission, click the "Report" button

     

     

     

    Who can help me????     Help ~~~~~

    2008年7月31日 上午 03:28

解答

所有回覆

  • Can you create cpk file and mail to me for issue analyze?

     

    Thanks,

    Steve

     

     Roy Chang 寫信:

    Dear all,

     

    Is any one know how to fix the probelm "Driver update failed".??

     

    PS. In this case,the driver is windows build-in driver.

     

    Refer the log show below:

    *******************************  Log start.  *******************************************

    Test Log Report - Complete Report

    Report Summary
    Test Results
    Description Total Pass Fail Warning Blocked Skipped Pass Rate
     1 0 1 0 0 0 0.00%
     TimeStamp Total Pass Fail Warning Blocked Skipped Pass Rate
    3/10/2006 3:35:00.543 AM 1 0 1 0 0 0 0.00%
     
    Machine, Process, and OS Information
    Machine Name OS Version Build VBL BuildDate Platform Language ServicePack Config
     Windows Vista (TM) Ultimate 6.0 6001.1616  080118-1840 x86 English (US) (REDMOND) Service Pack 1 n/a
     Base Time Process ID Thread ID Process Name
    3/10/2006 3:34:59.543 AM 3312 780 C:\WTT\JobsWorkingDir\Tasks\WTTJobRun034C6DBA-45FE-47FC-883E-119AC6FCBBEF\mtptest\mtpinfup.exe
     
    Report Details
    Complete Test Log
    ?Runtime 3/10/2006 3:34:59.543 AM _ 
    Runtime Index:   1684786687
    Machine:   HP-6086-PC
    Process Name:   C:\WTT\JobsWorkingDir\Tasks\WTTJobRun034C6DBA-45FE-47FC-883E-119AC6FCBBEF\mtptest\mtpinfup.exe
    Process ID:   3312
    Thread ID:   780
    Context _  _ 
    Context Index:   384048256
    Current:   WTTLOG
    Parent:   ROOT
    Computer 3/10/2006 3:34:59.543 AM _ 
    OS:   Windows Vista (TM) Ultimate
    Version:   6.0.6001.1616 x86 Service Pack 1
    Language:   English (US) (REDMOND)
    Build String:   longhorn_rtm-080118-1840
    Context _  _ 
    Context Index:   2850271600
    Current:   Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Parent:   WTTLOG
    Start Test 3/10/2006 3:34:59.543 AM Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Message 3/10/2006 3:34:59.543 AM
    FinePix J15fd is a currently active device which belongs to WPD class
    Message 3/10/2006 3:34:59.543 AM
    Check if the device FinePix J15fd which belongs to WPD class is an MTP/PTP device
    Message 3/10/2006 3:34:59.543 AM
    This is an active MTP/PTP device. Driver will be updated for this device
    Message 3/10/2006 3:34:59.543 AM
    Check if driver inf has to be updated to test inf, mtptest.inf
    Message 3/10/2006 3:34:59.543 AM
    Driver inf file has to be updated to test inf, mtptest.inf
    Message 3/10/2006 3:34:59.543 AM
    Hardware ID of the device = USB\VID_04CB&PID_01EE&REV_0000
    Message 3/10/2006 3:35:00.543 AM
    Driver update failed
    Error 3/10/2006 3:35:00.543 AM

    ?(
    ??(
    ?$?
    ??
    File:    Line: 2625860
    Error Type:   
    Error Code:   0x9fe9e8
    Error Text:   Error 0x009fe9e8
    Message 3/10/2006 3:35:00.543 AM
    USB Mass Storage Device is a currently active USB device but does not belong to WPD class
    End Test 3/10/2006 3:35:00.543 AM Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Result:   Fail
    Repro:   mtpinfup.exe
    Pass/Fail Result Rollup Counts 3/10/2006 3:35:00.543 AM _ 
    Total:   1
    Passed:   0
    Failed:   1
    Blocked:   0
    Warned:   0
    Skipped:   0
    SecureLog _  _ 
    ***********************************  Log End.********************************************

     

    Dear Steve,

    (Sorry for type wrong name for you before.)

    In my last post-- ( 08 七月 2008, 7:15 上午 UTC   Topic : Some problem of "Camera or Camcorder [Basic Logo] MTP, PTP )

    I had answered your question and ask two more question.

    Now I start my test in "Windows Vista (TM) Ultimate". But I still can't confirm that WLK filter installed or not.

    My situation show below:

     

    Download least WLK Updated Filters (Last Updated: 2008-07-02 7:01 PM UTC) and  execute updatefilter.exe, the command line show "269 row were updata".
    But after press "Status" button in "Device Console" the result show below:

     

    Contingency/Errata Filtering
    Failure filter extension run on submission name: KL8_T.
    0 known issues were found                                             ===> always 0 
    0 errata applied to this submission.                                 ===> always 0.  Is this right ?? What I miss?
    0 contingencies applied to this submission.

    Hybrid Graphics Testing Status
    Display Submission Testing Status
    Anti-Tampering Verification


    Submission Summary
    Retrieving submission information...
    Pass Count: 0
    Fail Count: 1
    Not Run Count: 13
    Completed retrieving submission information

    For a complete user-friendly view of this submission, click the "Report" button

     

     

     

    Who can help me????     Help ~~~~~

    2008年7月31日 下午 12:56
    版主
  • Dear Steve,

     

    Where should I send CPK file ?  I will send it to you before 2008.8.12.

    2008年8月1日 上午 03:21
  •  

    Roy,

     

    I have check the cpk file.

    Please check your mail box.

     

    Thanks,

    Steve

    2008年8月4日 下午 12:12
    版主
  • Dear Steve:

     

    We also have same problem,But we can't solve

    Is there any other way to solve this problem?

    Thanks

     

     

     

     

     Roy Chang 寫信:

    Dear all,

     

    Is any one know how to fix the probelm "Driver update failed".??

     

    PS. In this case,the driver is windows build-in driver.

     

    Refer the log show below:

    *******************************  Log start.  *******************************************

    Test Log Report - Complete Report

    Report Summary
    Test Results
    Description Total Pass Fail Warning Blocked Skipped Pass Rate
     1 0 1 0 0 0 0.00%
     TimeStamp Total Pass Fail Warning Blocked Skipped Pass Rate
    3/10/2006 3:35:00.543 AM 1 0 1 0 0 0 0.00%
     
    Machine, Process, and OS Information
    Machine Name OS Version Build VBL BuildDate Platform Language ServicePack Config
     Windows Vista (TM) Ultimate 6.0 6001.1616  080118-1840 x86 English (US) (REDMOND) Service Pack 1 n/a
     Base Time Process ID Thread ID Process Name
    3/10/2006 3:34:59.543 AM 3312 780 C:\WTT\JobsWorkingDir\Tasks\WTTJobRun034C6DBA-45FE-47FC-883E-119AC6FCBBEF\mtptest\mtpinfup.exe
     
    Report Details
    Complete Test Log
    ?Runtime 3/10/2006 3:34:59.543 AM _ 
    Runtime Index:   1684786687
    Machine:   HP-6086-PC
    Process Name:   C:\WTT\JobsWorkingDir\Tasks\WTTJobRun034C6DBA-45FE-47FC-883E-119AC6FCBBEF\mtptest\mtpinfup.exe
    Process ID:   3312
    Thread ID:   780
    Context _  _ 
    Context Index:   384048256
    Current:   WTTLOG
    Parent:   ROOT
    Computer 3/10/2006 3:34:59.543 AM _ 
    OS:   Windows Vista (TM) Ultimate
    Version:   6.0.6001.1616 x86 Service Pack 1
    Language:   English (US) (REDMOND)
    Build String:   longhorn_rtm-080118-1840
    Context _  _ 
    Context Index:   2850271600
    Current:   Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Parent:   WTTLOG
    Start Test 3/10/2006 3:34:59.543 AM Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Message 3/10/2006 3:34:59.543 AM
    FinePix J15fd is a currently active device which belongs to WPD class
    Message 3/10/2006 3:34:59.543 AM
    Check if the device FinePix J15fd which belongs to WPD class is an MTP/PTP device
    Message 3/10/2006 3:34:59.543 AM
    This is an active MTP/PTP device. Driver will be updated for this device
    Message 3/10/2006 3:34:59.543 AM
    Check if driver inf has to be updated to test inf, mtptest.inf
    Message 3/10/2006 3:34:59.543 AM
    Driver inf file has to be updated to test inf, mtptest.inf
    Message 3/10/2006 3:34:59.543 AM
    Hardware ID of the device = USB\VID_04CB&PID_01EE&REV_0000
    Message 3/10/2006 3:35:00.543 AM
    Driver update failed
    Error 3/10/2006 3:35:00.543 AM

    ?(
    ??(
    ?$?
    ??
    File:    Line: 2625860
    Error Type:   
    Error Code:   0x9fe9e8
    Error Text:   Error 0x009fe9e8
    Message 3/10/2006 3:35:00.543 AM
    USB Mass Storage Device is a currently active USB device but does not belong to WPD class
    End Test 3/10/2006 3:35:00.543 AM Running mtpinfupdater to update/enable/disable the driver for all currently active mtp devices
    Result:   Fail
    Repro:   mtpinfup.exe
    Pass/Fail Result Rollup Counts 3/10/2006 3:35:00.543 AM _ 
    Total:   1
    Passed:   0
    Failed:   1
    Blocked:   0
    Warned:   0
    Skipped:   0
    SecureLog _  _ 
    ***********************************  Log End.********************************************

     

    Dear Steve,

    (Sorry for type wrong name for you before.)

    In my last post-- ( 08 七月 2008, 7:15 上午 UTC   Topic : Some problem of "Camera or Camcorder [Basic Logo] MTP, PTP )

    I had answered your question and ask two more question.

    Now I start my test in "Windows Vista (TM) Ultimate". But I still can't confirm that WLK filter installed or not.

    My situation show below:

     

    Download least WLK Updated Filters (Last Updated: 2008-07-02 7:01 PM UTC) and  execute updatefilter.exe, the command line show "269 row were updata".
    But after press "Status" button in "Device Console" the result show below:

     

    Contingency/Errata Filtering
    Failure filter extension run on submission name: KL8_T.
    0 known issues were found                                             ===> always 0 
    0 errata applied to this submission.                                 ===> always 0.  Is this right ?? What I miss?
    0 contingencies applied to this submission.

    Hybrid Graphics Testing Status
    Display Submission Testing Status
    Anti-Tampering Verification


    Submission Summary
    Retrieving submission information...
    Pass Count: 0
    Fail Count: 1
    Not Run Count: 13
    Completed retrieving submission information

    For a complete user-friendly view of this submission, click the "Report" button

     

     

     

    Who can help me????     Help ~~~~~

    2008年8月12日 上午 10:18
  • Can you open another issue and send cpk file for me?

    I need check the issue.

     

    Thanks,

    Steve

     

     Pionner Su 寫信:

    Dear Steve:

     

    We also have same problem,But we can't solve

    Is there any other way to solve this problem?

    Thanks

     

    2008年8月14日 下午 12:55
    版主
  • This is still not solved in 2019 on 1909
    2019年12月5日 上午 01:10