Microsoft Office Bootstrapper has stopped working


  • I have got Windows Vista Home Premium (original, liscenced) installed on my computer, everytime I try to install Microsoft Office (2003 0r 2007) on it, the error message I get is that 'Microsoft Office Bootstrapper has stopped working'. I am getting very frustrated. I even reinstalled my OS afresh but to no avail. Can anyone please help me with this?


    Thanks in advance.



    Thursday, September 27, 2007 4:37 AM

All replies

  • I am having this same issue "Microsoft Setup Bootstrapper has stopped working" error, and I see this only when trying to uninstall or install MS Office. Also, Windows Explorer keeps restarting.
    Am able to install/uninstall other programs fine. It is just with the MS Office. I have seen in some other forums, that using a different CD/DVD drive might resolve the issue, but I just have a setup file that was downloaded from MS Website, and am bot using any Disc to install.

    Somebody please help.

    • Proposed as answer by bijujose Saturday, July 04, 2009 9:44 AM
    Friday, January 30, 2009 1:55 PM
  • Finally, as I was not abl to find any solution, I had to use restore discs and got the machine back to factory defaults.
    As this problem might occur again, anybody please post a reply if you know something might work; or if there is a solution to fix this issue.
    Monday, February 02, 2009 2:24 PM
  • I'm experiencing the same problem, when trying to installed MSDN Office 2007 on Vista Ultimate x64 MSDN for test purposes. Also got the same problem when trying to install Outlook on its own. The MSDN office image is "en_office_enterprise_2007_DVD_VL_X12-19574".

    Why is this occuring?
    • Proposed as answer by mashava Sunday, May 09, 2010 12:34 PM
    Sunday, July 05, 2009 6:19 PM
  • I had the same problem on fully licensed, fresh install. We purchased a new Dell Studio XPS 16 for one of our VP's. I wiped the laptop and installed a fresh copy of Vista Ultimate 32-bit. Everything installed fine until I got to the MS Office 2007 Std Ed installation, kept getting the bootstrap error. I made an ISO of the MS Office installation. Then, using the free Virtual Clone Drive from Elaborate Byes (, I mounted the virtual image and was able to successfully install MS Office.

    The problem seems to stem from the Data Execution Prevention (DEP) in Vista and the way the MS Office setup.exe was using the systems memory. Also, when I tried to installed it from my licensed MSDN Office 2007 Std installation folder, I kept getting an UAC prompt stating "An unidentified program wants access to your computer". After converting it to an ISO and mounting the ISO image, I never got any UAC prompt, it showed a digitally signed and was able to install it successfully.
    • Proposed as answer by csonera Tuesday, October 27, 2009 8:09 PM
    Thursday, July 09, 2009 9:31 PM
  • In case of MS Office 2003, use PRO11.MSI instead of Setup.exe to install. I am able to install. Give it a try!!!
    • Proposed as answer by Anish Balan Thursday, June 27, 2013 4:52 PM
    Thursday, September 23, 2010 2:45 AM
  • Thankx buddy i m able to install MS Office 2003 using ur Answer......
    Tuesday, November 02, 2010 7:17 AM
  • There are other msi file in the set up folder. Click each msi file. This will open the set up directly. STD11.msi is the one for installation.
    Monday, June 20, 2011 6:19 PM
  • Try "Run as Administrator" function when opening setup file.
    Thursday, November 24, 2011 6:14 PM
  • Yes, this is working successfully, anybody can try out there for the bootstrap error.
    • Proposed as answer by B S Chintewar Wednesday, January 25, 2012 6:17 AM
    Wednesday, January 25, 2012 6:17 AM
  • I also had a similar problem trying to install Office 2007 on Windows 7 (similar to Vista).  I tried everything I could find on the net etc etc and nothing worked.  I finally saw a thread where someone mentioned that they had had this problem for a while and he tried it in a different dvd drive on the same computer and voila, it installed.  I decided to give this a go and what do you know.... it installed correctly.

    Worth trying

    • Proposed as answer by Padinhaslz Thursday, September 06, 2012 3:29 PM
    Tuesday, February 28, 2012 8:24 PM
  • thnksss.......!!
    Wednesday, September 12, 2012 9:42 AM
  • This worked!!!!

    Thank you very much

    Thursday, June 27, 2013 4:52 PM
  • YES! That worked for me :)

    First I unpacked the ISO to a folder, but that resulted in the bootstrapper error (even after uninstalling a previous Office version).

    Once I mounted the original ISO the installer started right away without any problems.


    Monday, December 16, 2013 3:45 PM
  • Try, instead of 'autoplay', right clicking on CD/DVD icon under my computer and 'exploring' or 'open' contents of CD. Then, right click on the setup icon and 'run as administrator'. If in XP, deselect the second box about 'Protect my computer and data.....' . This worked for me.
    Friday, March 28, 2014 9:50 PM