none
Microsoft.Net.Framework.2.0' could not be located in RRS feed

  • Question

  • Item 'Microsoft.Net.Framework.2.0' could not be located in 'C:\Program Files (x86)\Microsoft SDKs\Windows\v7.0A\Bootstrapper\'. C:\Windows\Microsoft.NET\Framework\v4.0.30319\Microsoft.Common.targets

    This application was originally written with VS2005, upgraded to VS2008 and now trying to VS2010. It is a C# Forms application. I have tried what I could from other posts and cannot get rid of this message when I try to Click once publish the application. Not sure why it wants .NET2.0. I have targeted .NET4.0 in this and the two libraries I am using.

    Where else can I look?

     

    Thanks


    Tom G.
    Monday, April 4, 2011 10:24 PM

Answers

  • Hi Tom Groszko,

    You need to open the prerequisites dialog to uncheck the ".net framework 2.0" prerequisite and using the ".net framework 4" if you're using the vs2010, after you upgrade the solution from vs2005(.net2) to vs2010(.net4).

    If there's any concern, please feel free to let me know.

    Have a nice day!


    Mike [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Tom Groszko Tuesday, April 5, 2011 3:08 PM
    Tuesday, April 5, 2011 6:38 AM
    Moderator