none
Crystal Reports Set Up Problem RRS feed

  • Question

  • Hi;

    i developed a win form app. on VS2010. i used a Crystal Report to reporting my customers table. i create a set up. In my set up project i added a prerequisites (CR run time engine framework 4.0) Application works fine on my computer but on client pc crystal report doesn't work. i get an error 'Set Up has detected that file C:\Users\.......\AppData\Local\Temp\....\Crystal Reports for .Net Framework 4.0\CRRuntime_32Bit_13_0.msi'  has changed since it was initially published ". How can i fix it ?

       

    Sunday, March 31, 2013 9:11 PM

Answers

  • Hi CanEmre,

    It seems that this caused by crystal reports runtime engine. I think you can follow the links below to solve this issue.

    http://scn.sap.com/thread/1833429

    http://scn.sap.com/thread/3242637

    Besides, for crystal report issue, you can also get help in SAP Crystal Report forum.

    Best Regards,

    This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.


    Bob Wu
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, April 1, 2013 7:31 AM
    Moderator