Teamprise: Workspace 'WORKSPACE-NAME:Domain/user' does not exist


  • I've recently installed the TFS plugin and I'm attempting to link my existing projects with their counterparts in TFS. When I right-click a project and select Team -> Share I got this error. The only way I was able to link the projects was by deleting them locally and then doing Import -> Team Foundation Server. I got this a same error while each project was loaded but when it was finished I had all projects and they were linked to TFS. I was able to check out/in, but anytime it attempts to refresh anything (such as after a checkin) I get this error. Any other action such as View History causes this error as well.

    I've tried all sorts of stuff like deleting other TFS workspaces, unmapping/remapping projects, etc. and nothing has worked. What's going on here? Any help is appreciated!

    23 decembrie 2011 16:09

Toate mesajele

  • Hi,

    Do you have any proxy settings to access your TFS?

    If yes, on Eclipse, select “Manual” on the proxy setting.

    Let me know if you need any help.


    Regards, Adhi TFS/ALM Lead
    11 ianuarie 2012 04:37
  • Would you be able to try again by switching to a new Eclipse workspace and then when you get to the "Import" wizard if you could Add a new TFS workspace when you get to that page and use it.  Using a fresh Eclipse and TFS workspace will help us work out if this is some sort of configuration issue or something else.


    19 ianuarie 2012 10:00