Publish to Azure: Stuck at Initialisation


  • Dear all,

    My application is stuck at Initialisation after publishing to Azure.  It worked yesterday after I published, but today it does not.  Is there anyway to debug this?  Anyway to use Intellitrace with a Lightswitch application?

    Many thanks.

    Best regards,


    jueves, 03 de mayo de 2012 3:04


  • Hi Dino,

    Thanks for the response.  I've seen both the links you sent and the changes I made to the application before it happened was very minor, and should not have caused this problem.

    In the end, it was not a problem on my side.  I had to call up the Windows Azure Support Line and raised a support ticket.  Thanks to the support team, the issue was solved within a day.  It turned out that a HotFix was being deployed on the Azure side at the same time while I was deploying my application, which screwed up all my subsequent deployments.  Talk about coincidences...

    Best regards,


    • Marcado como respuesta cte00 martes, 08 de mayo de 2012 4:34
    martes, 08 de mayo de 2012 4:34

Todas las respuestas