locked
I have XCode 9.3 but the storyboard won't work. RRS feed

  • Question

  • I have XCode 9.3 on my mac, but whenever I load up visual studio I can't use the storyboard. It says "Xcode 8.0 or newer is required to render this document." Please help as soon as possible, thank you.
    Thursday, April 5, 2018 9:45 PM

All replies

  • hello,

    Its been a long time since I used XCode, but if I remember there is a a part of it installed with OSX System, and then I guess in your environment variables the one registred is the OS one, take a look there or if VisualStudio on OSX need certain environment variables to be set, also check if there is any other version of XCode installed on your System, here is an article about using multiple version of XCode on your system, take a look at this section : 

    hope it help;

    Monday, August 20, 2018 10:49 PM