none
Unable to Integrate Test Controller with Visual Studio Online RRS feed

  • Question

  • I have the current setup working:

    - Virtual Network on Azure with Gateway and VPN Point-to-site access.

    - Two VMs configured inside this network, one has TEST Controller 2013 Update 3, other Test Agent 2013 Update 3.

    - TestController is configured with my local system user and bind to my TFS Account on Visual Studio Online, binding was made using my Microsoft Account.

    My problem:

    -When I go on Test Manager 2013 and open Lab Center > Controllers, my control is displayed as offline but it's actually online and working on the installed machine.

    I need to know what i need to do, i believe it's something related to the users i'm using or to network access, because i had this problem before in another setup in the company where i work and the solution was run as for MTM as domain user on the network. I tried that too and didn't worked out, any ideas?

    • Moved by Charles-Li Wednesday, September 10, 2014 6:18 AM
    Tuesday, September 9, 2014 6:05 PM

Answers

  • Hi Alexandre,

    What’s the version of your TFS?

    Please refer to these steps below to modify the remote setting and check the result:

    1. System Properties=>Remote Setting
    2. Uncheck allow connections only from computers running Remote Desktop with Network Level Authentication
    3. Click Ok to save changes.

    Best Regards

    Starain Chen


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, September 12, 2014 1:54 AM
    Moderator

All replies

  • Hi Alexandre,

    Since this thread is more related to Microsoft Test Manager, I will move it to the right forum for a professional response. Thanks for your understanding.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, September 10, 2014 6:17 AM
  • Hi Alexandre,

    What’s the version of your TFS?

    Please refer to these steps below to modify the remote setting and check the result:

    1. System Properties=>Remote Setting
    2. Uncheck allow connections only from computers running Remote Desktop with Network Level Authentication
    3. Click Ok to save changes.

    Best Regards

    Starain Chen


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, September 12, 2014 1:54 AM
    Moderator