none
Blend for VS 2014 CTP not opening. RRS feed

  • Question

  • Receive following error message when trying to open Blend for VS 2014 CTP 4 on Windows Technical Preview - 

    Thank you for evaluating the product. Your trial period has now expired. If you'd like to continue to use the product, please enter a valid product key.

    Sent a message via VS send a frown but 4 days later and still no response.

    Thursday, October 9, 2014 12:50 PM

Answers

  • Hi Crystal 

    Thank you for your response.

    The last time I had an issue with VS 2013 I posted on connect and received no feedback for several days, but after submitting the problem through the send a frown option the issue was resolved within days, which is why I now chose this option first. 

    I will submit to connect and see if the issue can be resolved.

    Thanks.

    Connect link : https://connect.microsoft.com/VisualStudio/feedback/details/997205
    Friday, October 10, 2014 9:30 AM

All replies

  • Hi Peter,

    I have to say that I saw that someone else also encountered this issue when he worked with VS ‘14’ CTP3. I doubt this is an existing issue which need fixing, but Visual Studio "14" CTPs are previews for the next major release of Visual Studio, currently we forums don’t provide support for Visual Studio “14” CTPs.

    Quote some contents from this blog: http://blogs.msdn.com/b/visualstudio/archive/2014/08/18/visual-studio-14-ctp-3-released.aspx

    We’re looking forward to your feedback on this CTP. Please post your suggestions on UserVoice, log bugs you find on our Connect site and send us a smile or frown from inside the IDE.

    Sending a frown is applied when you don’t like a feature or behavior in VS. For your issue, I recommend that you directly submit it to Microsoft Connect site , Microsoft product team will evaluate this issue seriously.

    After you submit the feedback, you can post the link here which will be beneficial for other members with the similar issue. And I will help you to vote it.

    Thank you for your understanding.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, October 10, 2014 2:45 AM
    Moderator
  • Hi Crystal 

    Thank you for your response.

    The last time I had an issue with VS 2013 I posted on connect and received no feedback for several days, but after submitting the problem through the send a frown option the issue was resolved within days, which is why I now chose this option first. 

    I will submit to connect and see if the issue can be resolved.

    Thanks.

    Connect link : https://connect.microsoft.com/VisualStudio/feedback/details/997205
    Friday, October 10, 2014 9:30 AM
  • Hi Peter,

    Submitting a connect for VS '14' issue is an expected and good way to resolve this issue.

    I voted your Microsoft Connect. Since this issue was reported to Microsoft Connect, then it is in their support range,  Microsoft engineer will provide support for you better. I will close this thread through marking your reply as a temporary ‘answer’ on the forum side, which will be beneficial for other members when they use forums.

    Thank you very much for your understanding.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, October 13, 2014 1:45 AM
    Moderator