none
VS launching when debugging with eclipse RRS feed

  • Question

  • When using CDT and the debugger steps into random libraries such as glm, eclipse will freeze and VS will launch with the relevant source file open. I have no way to step in these files in eclipse because it repeatedly launches VS until it is out of that frame.

    This is severely annoying and I can't find any options in VS pertaining to this.

    I have both VS 2010 and 2015 but its always 2010 that does it.

    Saturday, August 8, 2015 6:19 PM

Answers

  • Hi Khlorghaal,

    >>When using CDT and the debugger steps into random libraries such as glm, eclipse will freeze and VS will launch with the relevant source file open.

    Do you get any pop windows of VS IDE? Could you share me a screen shot about "VS will launch with the relevant source file open"?

    Since you use the third party tool eclipse, we have to make sure that it doesn't have a setting which could load the VS IDE. So please discuss this issue with the eclipse experts here:

    http://www.eclipse.org/forums/?

    In addition, you said that the eclipse is freeze, I doubt that it was captured by the JIT debugger of the VS IDE, that's the reason why I want to know that whether you got a pop window of VS IDE debugging.

    Maybe you could open your VS as the admin, and then disable it like this document:

    https://msdn.microsoft.com/en-us/library/5hs4b7a6(v=vs.100).aspx

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, August 11, 2015 7:36 AM
    Moderator