none
TF51541: The Node ID is not recognized. When Creating Alerts RRS feed

  • Question

  • TF51541: The Node ID is not recognized.

    i/</<@http://tfsrv10:8080/tfs/_static/tfs/11/_scripts/TFS/TFS.Core.Ajax.min.js?__loc=en-US:4:2402 m@http://tfsrv10:8080/tfs/_static/tfs/11/_scripts/TFS/TFS.Core.Ajax.min.js?__loc=en-US:4:1703 i/<@http://tfsrv10:8080/tfs/_static/tfs/11/_scripts/TFS/TFS.Core.Ajax.min.js?__loc=en-US:4:2085 resolveWith@http://tfsrv10:8080/tfs/_static/3rdParty/_scripts/jquery-1.6.2a.min.js:32:8787 p@http://tfsrv10:8080/tfs/_static/3rdParty/_scripts/jquery-1.6.2a.min.js:39:36193 e@http://tfsrv10:8080/tfs/_static/3rdParty/_scripts/jquery-1.6.2a.min.js:39:42692

    I got this error when creating my alerts on TFS. Anyone had been encounter on this problem?

    and can anyone give me solution.

    Monday, April 30, 2018 4:10 AM

Answers

  • Welcome to MSDN forum.

    However, this forum is for Visual Studio IDE issues, for TFS or VSTS related issue I suggest you post it at Stack Overflow or Developer Community, the support engineers there will help you with it.

    Thanks for your understanding:)

     

    Best regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    • Edited by Fletch Zhou Tuesday, May 1, 2018 1:58 AM
    • Marked as answer by PeteBoi Tuesday, May 1, 2018 7:34 AM
    Tuesday, May 1, 2018 1:58 AM