none
Just in-time debugger error RRS feed

  • Question

  • Hi,

    Any solution to this problem? Suddenly started getting a lot of windows on Windows 2008 R2. SQL 2008 is installed.

    Saturday, November 30, 2019 12:10 AM

All replies

  • I would try repairing visual studio
    Saturday, November 30, 2019 12:12 PM
  • Hi create_share,

    Welcome to MSDN forum.

    Thanks for the reply from Ken Tucker.

    >> Suddenly started getting a lot of windows on Windows 2008 R2. SQL 2008 is installed.

    ## I have something to confirm with you. Is your VS2010 open when the pop-up windows appear? Or you could share me more steps so that we can reproduce the issue.

    In addition, according to your description and attached pictures, my best guess is that third party Add-ins or packages are causing the issue. I suggest you could have a try with the following steps:

    #1. Open Visual Studio Command Prompt 2010 under start menu and run as administrator;

    #2. Run devenv /Resetsettings to fix the cause of corrupted settings;

    #3. Run devenv /RestSkipPkgs in Command Prompt;

    #4. Run devenv /Safemode;

    #5. Reboot the machine in safe mode. This can isolate some third party application/driver’s interference.

    #6. Switch and try a new user account, which could rule out the possibility of corrupted user profile.

    BTW, if the issue persists, I suppose you could refer to the link and try to disable Just-In-Time debugging.

    Any feedback will be expected.

    Best Regards,

    Anna 


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Monday, December 2, 2019 9:05 AM
  • Hi friend,

    Sorry to disturb you.

    According to your description, do you get some error message? And which edition of VS do you use? If possible, could you share us with these detailed information and this will be useful for us to check.

    If you disable Just-In-Time debugger and just use “debug” option will this issue persists? Maybe you could try to close VS and then restart it and check if this issue could be solved.

    In addition, I also suggest you could try to clean the cache of VS and your project by going to C:\Users\[user name]\AppData\Local\Microsoft\VisualStudio\XX.0_XXXX and find ComponentModelCache folder then delete the whole folder. (Please notice to delete one by one if you have more than one XX.0_XXXXX folder). Also, please go to your solution folder and delete the hidden .vs folder and .bin, .obj folder then try to rebuild your solution and debug again.

    Hope this could help you.

    Sincerely,

    Tianyu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, December 3, 2019 5:06 AM
  • Hi friend

    Sorry to disturb you.

    Are our suggestions useful for you to solve your issue?

    If our replies doesn’t work, please feel free to contact us, we can help you research it again.

    We are looking forward to hearing from you.

    Best Regards,

    Anna


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Friday, December 6, 2019 11:08 AM
  • No more time to troubleshoot. Reinstalled Windows.

    Thanks.

    Monday, December 9, 2019 10:15 PM
  • Hi create_share,

    Thanks for your update.

    I am sorry for this inconvenience.

    If you have found a better solution, please remember to mark your reply as answer and that will help other community members to easier search this helpful information.

    We are looking forward to the sharing of your answer and thanks you for helping us building a better Visual Studio!

    Have a nice day.

    Best regards,

    Anna 


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, December 10, 2019 7:33 AM