none
switching studio from C+ to vb mode RRS feed

  • Question

  • I set up studio 2010 to work with c and now want to change it back to VB.net but can't remember how I did that.  It seems like it was through the tools menu but seem to have forgotten how.  I will appreciate a reminder. I'm out of town and don't have the text books that explained this and want to work with vb while away from home.

    Thanks,

    Jerry

    Thursday, November 17, 2011 5:03 AM

Answers

  • Hello Jercook,

    I set up studio 2010 to work with c and now want to change it back to VB.net but can't remember how I did that. It seems like it was through the tools menu but seem to have forgotten how. I will appreciate a reminder. I'm out of town and don't have the text books that explained this and want to work with vb while away from home.

    Thanks,

    Jerry

    to restore the initial settings menu, go to 'tools' select 'import / export settings' and choose 'reset all settings', follow the wizard and choose the default language that you want .

    Regards.


    • Edited by Carmelo La Monica Thursday, November 17, 2011 5:37 AM
    • Proposed as answer by Cor Ligthert Thursday, November 17, 2011 6:52 AM
    • Marked as answer by Jercook Thursday, November 17, 2011 2:58 PM
    Thursday, November 17, 2011 5:30 AM

All replies

  • Hello Jercook,

    I set up studio 2010 to work with c and now want to change it back to VB.net but can't remember how I did that. It seems like it was through the tools menu but seem to have forgotten how. I will appreciate a reminder. I'm out of town and don't have the text books that explained this and want to work with vb while away from home.

    Thanks,

    Jerry

    to restore the initial settings menu, go to 'tools' select 'import / export settings' and choose 'reset all settings', follow the wizard and choose the default language that you want .

    Regards.


    • Edited by Carmelo La Monica Thursday, November 17, 2011 5:37 AM
    • Proposed as answer by Cor Ligthert Thursday, November 17, 2011 6:52 AM
    • Marked as answer by Jercook Thursday, November 17, 2011 2:58 PM
    Thursday, November 17, 2011 5:30 AM
  • Thanks.  I forgot about the reset all settings step.  I'm in business now and can get back to work.

     

    Jerry

    Thursday, November 17, 2011 3:00 PM
  • Hello Jercook,

    Thanks. I forgot about the reset all settings step. I'm in business now and can get back to work.

     

    Jerry


    You're Welcome.

    Best Regards.


    Thursday, November 17, 2011 6:37 PM