none
Project Runs After Publishing RRS feed

  • Question

  • I am using VB.Net on Visual Studio 2019. When I publish my project it immediately runs on my PC even though I publish to a remote location. It seems that this happens with all my projects. I have searched for an answer and I am sure there must be a setting somewhere, but where ....?
    Friday, July 5, 2019 7:34 AM

Answers

  • Hi,

    You can ask in the following forum:

    https://social.msdn.microsoft.com/Forums/en-US/home?forum=winformssetup

    Best Regards,

    Alex


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by RickS650 Tuesday, July 9, 2019 5:51 AM
    Tuesday, July 9, 2019 2:11 AM
    Moderator

All replies

  • Hello,

    What is being used to publish the project as there are more than one way to publish and is there a new project or one done and port to VS2019 from an earlier version of Visual Studio?


    Please remember to mark the replies as answers if they help and unmarked them if they provide no help, this will help others who are looking for solutions to the same or similar problem. Contact via my Twitter (Karen Payne) or Facebook (Karen Payne) via my MSDN profile but will not answer coding question on either.

    NuGet BaseConnectionLibrary for database connections.

    StackOverFlow
    profile for Karen Payne on Stack Exchange

    Friday, July 5, 2019 9:41 AM
    Moderator
  • Hi,

    I started programming in November 2018 using VS2017. I didn't publish using VS2017. Do you think I should go back to my old version and try to publish from that?

    Sunday, July 7, 2019 5:27 AM
  • Hi,

    I started programming in November 2018 using VS2017. I didn't publish using VS2017. Do you think I should go back to my old version and try to publish from that?

    Hi,

    What publishing way are you using,clickonce or windows installer?

    Best Regards,

    Alex


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, July 8, 2019 5:34 AM
    Moderator
  • Using ClickOnce, thanks
    Monday, July 8, 2019 7:57 AM
  • Hi,

    You can ask in the following forum:

    https://social.msdn.microsoft.com/Forums/en-US/home?forum=winformssetup

    Best Regards,

    Alex


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by RickS650 Tuesday, July 9, 2019 5:51 AM
    Tuesday, July 9, 2019 2:11 AM
    Moderator