none
_15780_RTL_x86_enu_NETCF_v2.0.cab. Verify that the file exists

    Question

  • I downloaded the VS2005 for MSDN. When I tried to install I am getting the following error

    Error 1311.Source file not found(cabinet): c:\vs2005-cd1\_15780_RTL_x86_enu_NETCF_v2.0.cab.  Verify that the file exists and that you can access it.


    Any help please.

    Thank you

    Sunday, October 30, 2005 11:12 AM

Answers

  • It should be on disk 2.
    I just checked the MSDN layout.

    Can you try this:
    1. Burn the contents of Disk 1, Disk 2, and Disk 3 onto a CD
    2. Make sure you use the following CD label:
       For Disk 1:  VSVSTSD1
       For Disk 2:  VSVSTSD2
       For Disk 3:  VSVSTSD3

    I'm assuming this is for Team Suite.
    If you downloaded Pro, use:
       VSPROD1
       VSPROD2
     
    Tuesday, November 1, 2005 4:43 PM

All replies

  • Can you check a few things:
    1. Does the file actually exist in the path specified?
    2. If its there, can you open it and see the contents in the cab?
    3. how are you installing?  did you copy all the contents onto your hard drive?
    Monday, October 31, 2005 6:43 AM
  • I'm having the exact same problem.
    I've tried running the iso as a mounted drive and tried copying all files to my HD and running from there. The file _15780_RTL_x86_enu_NETCF_v2.0.cab definately does not exist in either the mounted drive on either CD1 or CD2 (I downloaded the CD version of VS 2005 from MSDN).

    Any help appreciated, thanks,

    Mitch
    Tuesday, November 1, 2005 1:54 AM
  • It should be on disk 2.
    I just checked the MSDN layout.

    Can you try this:
    1. Burn the contents of Disk 1, Disk 2, and Disk 3 onto a CD
    2. Make sure you use the following CD label:
       For Disk 1:  VSVSTSD1
       For Disk 2:  VSVSTSD2
       For Disk 3:  VSVSTSD3

    I'm assuming this is for Team Suite.
    If you downloaded Pro, use:
       VSPROD1
       VSPROD2
     
    Tuesday, November 1, 2005 4:43 PM
  • Thanks for getting back to me QuanT,
    You are right, it is on the second disk, I don't know how I missed it yesterday. Naming the discs properly will probably work. I don't have time to try it today, and I downloaded the DVD iso image (Pro) last night and am installing using it now. Hopefully all will run smoothly.

    Thanks again for your help,

    Mitch
    Tuesday, November 1, 2005 10:18 PM
  • If you're using extracts of the CDs, you need to "create" a consolidated file structure:

    For Professional Edition:

    1) Extract ISOs to seperate folders, ie C:\VS_1 & C:\VS_2
    2) Copy the contents of the C:\VS_2 folder into the C:\VS_1 folder.
        *** Do not replace the autorun.exe or autorun.inf files.
    3) Execute autorun.exe from the C:\VS_1 folder and follow the installation wizard.

        This is an issue because the "retry" dialog does not allow you to browse to an alterate location. If it did, you would simply browse to C:\VS_2 and then click "Retry" when it barked at you looking for this file.

    Idea

    Friday, December 9, 2005 11:05 PM
  • You see the helpfull response would have an answer to the problem in the form of: If found do this.... If not then do this.....

    What you have is like pulling teeth, yak

    Friday, December 16, 2005 3:47 PM
  • I found this link to be very helpful http://longhairproductions.com/chrisbzd/archive/2005/12/31/167.aspx
    Sunday, January 1, 2006 3:19 AM
  • I was having this issue too and got it fixed.

    I had copied the contents of the first CD to a temp folder on my machine and ran the setup from there.  This file is actually on CD two.  Once I copied the contents of CD two into the temp folder everything was fine.

    Friday, January 6, 2006 12:13 AM
  • What you have to do is copy all the files from the second CD into the first CD folder. As well as this you have to copy all the folders that aren't in the CD1 folder.

    As for the folders that are in the CD1 folder, you can't copy them over because it overwrites them. What you have to do is go down through all the levels in each folder and where there are differences, copy all the ones off CD2 to CD1, making sure you keep them at the same folder level.

    Hope that makes sense.
    Good luck!
    Friday, April 6, 2007 9:19 AM
  • Copying it from the second CD to the first CD folder resolved the issue for me.

    Thanks.

    Sunday, April 22, 2007 1:09 PM
  • Hey Replacing the files into CD1 worked for me too

     

    Saturday, July 7, 2007 5:30 AM
  • I just reinstall my notebook and visual studio in it when this problem happens. thx for all the posts here that helps me out. it took me 6 times of installion configuration with no luck yestesday.
    but i'm curious why this same error not happening when I installed on my PC using same CDs
    and also, why didn't microsoft made a clearer message like "Insert disk #2" instead of this error message.
    Saturday, August 4, 2007 6:29 AM
  •  

    Copy your CDs in one folder and then run setup. Inshallah this will helps you
    Wednesday, August 29, 2007 2:38 PM
  • Thanks Guys - Copying all of the CD2 folder to CD1 as instructed worked for me and this was just only the 10th time over 3 weeks trying to get my installation of VS2005 to work.

     

    Hammer

    Monday, October 1, 2007 1:44 PM
  • Thanks very much for the extremely helpful posting.

    I wish I would have searched for it 12 hours ago ...

     

    Anyway, I had the same problem when trying to install VS2005 on a Gateway GM5626 running

    Windows Vista Home Premium. 

     

    Installation from the DVD's failed for no apparent reason.

    So, for the heck of it, because of that Run as Administrator nonsense, I tried

    copying the contents of the DVD to the disk and running the installer from there and

    I encountered the _15780... problem.

     

    Thanks again

     

    Saturday, October 13, 2007 10:12 PM
  • This is what I did for Visual Studio 2005 Professional

    Copy all contents of dvd to a folder on my hardrive.  Eg:

    C:\vstudio05


    Opened a command prompt in this directory, and executed the following command:


    Code Block

    C:\vstudio05> xcopy DISK2\* DISK1 /E /-Y



    Note:
    /E           Copies directories and subdirectories, including empty ones.
    /-Y          Causes prompting to confirm you want to overwrite an
                   existing destination file.
     
    This recursively copied everything from DISK2 into the DISK1 folder without overwriting anything in the DISK1 folder.
    Monday, October 15, 2007 5:32 PM
  • I had success by just putting CD2 into the drive and pressing the retry button.  The installation continued and finished with some warnings that the file was not found.  Other than that it seemed to work fine.

     

    Tom

    Tuesday, December 18, 2007 2:35 PM
  • Thanks for your help

    Copying contents of CD 2 to CD1 helped me to install Visual Studio 2005 Professionl Edition

    Thanks and Regards

    Narendra Kumar.A
    Wednesday, September 24, 2008 7:03 AM
  •  HI,
    I encounterd the same problem. but even the file name is changed to
    VSPROD1
    VSPROD2
    and file also available in the VSPROD2 and accessable and it has 14 files, but still it throws the same error, and i have retry and cancel options only, how to go further and get it installed?

    vijay

     

    Wednesday, November 12, 2008 8:38 AM
  • thanks guys. this thread has been super useful. just finished successfully installing VS 2005 after trying all afternoon.

    -Pd

    Monday, January 26, 2009 5:21 AM
  • i have got the same problem but with anotther cab file and it is int the location where it is supposed to be but it does no work
    Sunday, September 26, 2010 12:22 PM
  • COPY ALL  FILES FROM  Disk 2 IN  Disk 1 TO YOUR HARD DISK AND CLICK RETRY .................... SEE EVERY TING IS DONE................NO ERROR WORKING 100%

    ONLY FOR 2 DISK'S SETUP...............Pro, use.

    U MAY ALSO TRY FOR 3 DISK'S. NOT SURE.

    Tuesday, January 11, 2011 5:01 PM
  • That's correct. I also got this file from CD2. Confirmed.

    thanks  buddy.


    ckp

    Thursday, July 30, 2015 9:21 PM