locked
How to add Team Foundation Add-in when TFCOfficeShim.Connect.14 was deleted and the TFSOfficeAdd-in.dll was deleted too.

    Question

  • I've tried everything here https://docs.microsoft.com/en-us/vsts/work/backlogs/office/tfs-office-integration-issues but it wont work even reinstalling it. I've tried also to download the TFSOfficeAdd-in.dll here https://www.pconlife.com/searchfile/windowsosfile/10.0.40219.1 built by: SP1Rel this version back my Team ribbon but it displays an error after i click the connect button

    TF80070: Team Foundation encountered an error while performing the operation. It is recommended that you save your work and restart the application. 

     
    Wednesday, November 8, 2017 6:34 AM

All replies

  • Hi ecnalubma,

    Which version of TFS are you using?

    Have you install Team Explorer?

    Do you try to reinstall Office?

    Best regards,


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Thursday, November 9, 2017 3:34 AM
  • Hi Xinxin Dong,

    My TFS is 2010. I have installed the Team Explorer Add-ins but the error message is there. I already tried reinstalling the Office365 but even if reinstalled it, It doesn't work anymore. Ive been using Excel but I cannot use TFS.

    Thanks and Regards

    Monday, November 13, 2017 4:44 AM