none
Microsoft Visual Studio 2013 has stopped working | How to fix RRS feed

  • Question

  • Dear All,

    Today I am unable to open the Visual studio 2013 CE it shows "Microsoft Visual Studio 2013 has stopped working". Tried to Debug and reinstalled the VS 2013 still the issue persists.

    Tried below commands, still the issue persists

    1.devenv /Resetsettings

    2.devenv /ResetSkipPkgs

    3.devenv /Safemode

    Request everyone to help on the same.

    Regards,

    Ragupathy.

    Wednesday, November 1, 2017 9:11 AM

Answers

  • The same happened to me. I could not log in after resetting user settings (you can still activate Visual Studio using a product key from your MSDN). I fixed it by installing Update 5 for Visual Studio 2013.

    Download:

    https://my.visualstudio.com/Downloads?q=Visual%20Studio%202013%20Update%205

    Wednesday, November 1, 2017 7:11 PM

All replies

  • Hello

    I had same problem and this help me:

    devenv /resetuserdata

    Martin

    • Proposed as answer by Castorix31 Wednesday, November 1, 2017 10:36 AM
    Wednesday, November 1, 2017 9:36 AM
  • Thank you. This just worked for me perfectly.
    Wednesday, November 1, 2017 10:35 AM
  • /resetuserdata doesn't help me.

    It fixes the crash so VS2013 loads. You then get the "your trial has expired" error with an option to login. Signing in accepts my credentials but just sits there. The product is completely locked up with no way to access it. Even attempting to create another Microsoft account leads to error message. 


    Jules Winfield

    Wednesday, November 1, 2017 5:10 PM
  • The same happened to me. I could not log in after resetting user settings (you can still activate Visual Studio using a product key from your MSDN). I fixed it by installing Update 5 for Visual Studio 2013.

    Download:

    https://my.visualstudio.com/Downloads?q=Visual%20Studio%202013%20Update%205

    Wednesday, November 1, 2017 7:11 PM
  • I've tried to search it but there's no Update 5 for VS 2013 available
    Wednesday, November 1, 2017 7:35 PM
  • The same happened to me. I could not log in after resetting user settings (you can still activate Visual Studio using a product key from your MSDN). I fixed it by installing Update 5 for Visual Studio 2013.

    Download:

    https://my.visualstudio.com/Downloads?q=Visual%20Studio%202013%20Update%205


    If this works I may kiss you. :D

    SUCCESS! Moved from Update 4 to Update 5 and now I can log in. Thank you kind internet stranger.

    • Edited by CodeDude1962 Wednesday, November 1, 2017 8:26 PM
    Wednesday, November 1, 2017 7:43 PM
  • If you cannot download the web installer

    1. Reset your settings using devenv /resetuserdata to fix the crash
    2. Open Visual Studio
    3. Use an MSDN product key to activate your Visual Studio
    4. Tools -> Extensions and Updates
    5. Select tab Updates
    6. Install Update 5 
    Wednesday, November 1, 2017 7:51 PM
  • This worked for me:

    1.- Disable all network adapters

    2.- Run Visual Studio

    3.- Log out from your account (the upper right corner)

    4.- Enable your network adapters again

    I think the problem lies within Microsoft's authentication system.

    Wednesday, November 1, 2017 8:01 PM
  • Thanks, I'll upgrade it when I can.
    Wednesday, November 1, 2017 8:04 PM
  • Thanks for this information. I had been shut out of VS all morning. I didn't need to reset my user settings. Once I installed the update 5, everything seemed to work fine.
    Wednesday, November 1, 2017 8:15 PM
  • Hi all,

    Welcome to MSDN forum.

    The others who has met the similar issue with you solved it by the following solutions:

    1. Please download and install the latest VS 2013 update: the VS 2013 update 5 to check this issue again

    2. open Visual Studio and disconnect from your Microsoft account

    3. Temporary fix: Block app.vssps.visualstudio.com on firewall or add "127.0.0.1 app.vssps.visualstudio.com" to HOSTS file.

    4. Please open an administrative CMD window and navigate to C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE and run these commands: devenv.exe  /resetuserdata 

    refer: https://social.msdn.microsoft.com/Forums/vstudio/en-US/5d39bf60-45d3-4227-aa14-4437e3dc7c1f/vs2013-express-desktop-has-stopped-working?forum=vssetup

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, November 2, 2017 2:37 AM
  • Great. Step 4 helped me without the other steps. Going to  C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE  did the trick.

    Only with my system I had to skip the .exe. So devenv  /resetuserdata did work. Now I have to re furniture my UI. Thanks Microsoft!!! 

    I think I will never login again because I think that there lies the problem. Besides, what is it good for? 

     
    Thursday, November 2, 2017 10:09 PM
  • Agreed. The login serves absolutely zero purpose for a good fraction of users. But for whatever reason, Microsoft has decided to make logging in mandatory for free use of Visual Studio. There's literally no way to use the product (without paying) beyond the 30-day trial without complying with this silly login requirement. I can't imagine what they were thinking.


    Jules Winfield

    Thursday, November 2, 2017 10:12 PM
  • @Ragupathy Sharavanan

    Have you solved the problems?

    Please mark the helpful reply as an answer which will be helpful for those who has the similar issue with you.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, November 7, 2017 1:13 AM
  • The challenge was fixed after installing update 5 for VS2013

    Regards,

    Ragupathy Sharavanan

    Tuesday, November 7, 2017 6:40 AM
  • Dear All,

    Thank you for your valuable reply.

    Regards,

    Ragupathy Sharavanan

    Tuesday, November 7, 2017 6:45 AM
  • Worked perfectly for me. Thank You
    Tuesday, March 13, 2018 6:18 AM