none
Fonts and Colors XML Attribute Color Issue RRS feed

  • Question

  • Just recently moved from VS2013 to VS2017.  In 2013, you could set the color of your entire /// comment to the same value.  However, in 2017, I can't figure out how to set the color for the param name value.  No matter what value I select for all the XML Comment entries, it remains BLACK. In Visual Studio 2013, this was set using XML Doc Attribute and 2017 doesn't have this exact value per se.  I have changed all the XML settings and none of them seem to have any effect.

    According to Microsoft documentation it should be available.  https://docs.microsoft.com/en-us/visualstudio/ide/reference/fonts-and-colors-environment-options-dialog-box 

    Has this value been moved, renamed, removed?

    Friday, May 4, 2018 10:30 PM

All replies

  • Seems to work well for C# files, but is limited in case of C++.

    What kind of projects and files did you check?

    Saturday, May 5, 2018 7:05 AM
  • Hi Bill,

    Please share a screenshot of them if it's possible, it would be helpful for us to understand your issue better.

     

    Regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Monday, May 7, 2018 7:22 AM