none
F10 and F11 acts as F5 in VS 2008 debugging Windows embedded7 RRS feed

  • Question

  • Hi,

    I'm facing trouble with debugging the application deployed into a "Windows embedded compact7" device, through "Visual studio 2008". The application has just the C/C++ code only. I'm able to deploy and when I debug it is stopping at the break points. But after that step-into(F11) and step-over(F10) also behaving like F5. I am confused about where i want to do the configuration. Any help in solving this is well appreciated.

    Thanks in advance.

    Tuesday, November 9, 2010 11:10 AM

Answers

  • When you say F10 and F11 behaves line F5, does you mean when breakpoint is hit and you try to step over/step into, application starts running till the point a next breakpoint is hit? Does this happen only with “Windows embedded compact7” or you see the same issue with a simple windows C++ application targeting a Windows OS? If it happens only on Windows Embedded Editions we might need to seek the Windows CE teams advise.


    bill boyce
    • Marked as answer by eryang Wednesday, November 24, 2010 2:16 AM
    Friday, November 12, 2010 8:24 PM
    Moderator

All replies

  • When you say F10 and F11 behaves line F5, does you mean when breakpoint is hit and you try to step over/step into, application starts running till the point a next breakpoint is hit? Does this happen only with “Windows embedded compact7” or you see the same issue with a simple windows C++ application targeting a Windows OS? If it happens only on Windows Embedded Editions we might need to seek the Windows CE teams advise.


    bill boyce
    • Marked as answer by eryang Wednesday, November 24, 2010 2:16 AM
    Friday, November 12, 2010 8:24 PM
    Moderator
  • I have met this issue too.

    Is there any solution about this.

    Thursday, May 16, 2013 7:02 AM