none
.net Core on linux (raspberry pi) RRS feed

  • Question

  • Hi

    I try to follow the guide bellow to install .net core on my raspberry pi: 

    https://www.microsoft.com/net/core#debian 

    The script told me to install below:
    dotnet_install: Error: Unable to locate libunwind. Install libunwind to continue
    dotnet_install: Error: Unable to locate gettext. Install gettext to continue

    i install them using apt-get install, and everything fine:

    sudo apt-get install libunwind-dev

    sudo apt-get install gettext

    but no luck, when i run below :

    sudo curl -sSL https://raw.githubusercontent.com/dotnet/cli/rel/1.0.0/scripts/obtain/dotnet-install.sh | bash /dev/stdin --version 1.0.0-preview1-002702 --install-dir ~/dotnet

    i got:

    dotnet_install: Error: Download failed

    Are there any missing?

    Thanks for help~



    Friday, May 20, 2016 4:14 AM

All replies

  • Dear Grace,

    Welcome to the MSDN forum.

    Our forum is to discuss the .NET Framework Setup and Servicing, as your issue is more related with .NET Foundation. I recommend you raise it up on the .NET Foundation Forums: http://forums.dotnetfoundation.org/ for dedicated information.

    Thank you for your understanding and have a nice day.

    Best regards,

    Sara


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, May 20, 2016 7:11 AM