locked
Android Manifest Error SDK 28 RRS feed

  • Question

  • I am trying to develop an app in Android. It has been working up to recently, but yesterday an error came up where the Android preferences where the Android Manifest page only comes up with an error saying: 

    An error occurred trying to load the page.
    Specified argument was out of the range of valid values.
    Parameter name: API level not recognized: 28

    With a red X on the left, signifying an error. How can i fix this? How can I change the API level if not through the Android Manifest tab? I cannot do anything without this, and nothing I've seen on forums or google have given me an answer.

    I would attach an image but Visual Studio Forum wont let me because i created this account to ask this question.

    Thank you.

    Saturday, September 8, 2018 4:41 AM

All replies

  • just set in your project AndroidManifest.xml value of android:targetSdkVersion="28"  for exist in your sdk manager lower version, for example 25: android:targetSdkVersion="25", save it, and reopen project props
    Monday, September 24, 2018 7:52 PM