none
Visual Studio Created Software Not Running, Event Log Shows Application Error.

    Question

  • Hello, I'm First Time Use This Community.

    Hope Someone Can Help Me Get Out Of This Problems, Aready Appearing Some Days Aready. Google That Error Code Also No Solutions.

    I Got An Error Message When I Debugging Software, Every Software Created From Visual Studio Unable To Open. It Shows A While, About 5-10 Seconds [In Task Manager], Then I Go To Event Viewer To See Crash Log, First Event Log Was Application Error [Show As Below]

    Faulting application name: Config.exe, version: 1.0.0.0, time stamp: 0x5a3a0580
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.23915, time stamp: 0x59b94abb
    Exception code: 0xc06d007f
    Fault offset: 0x0000c54f
    Faulting process id: 0xce0
    Faulting application start time: 0x01d3795d37d60091
    Faulting application path: C:\C#\HowToDoThis\Config\bin\Debug\Config.exe
    Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
    Report Id: 7700b485-e550-11e7-acf5-005056c00008

    And Another Event Log Shows As Information

    Fault bucket 1402672972, type 391550938
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: Config.exe
    P2: 1.0.0.0
    P3: 5a3a0580
    P4: KERNELBASE.dll
    P5: 6.1.7601.23915
    P6: 59b94abb
    P7: c06d007f
    P8: 0000c54f
    P9:
    P10:

    Attached files:
    C:\Users\HowToDoThis\AppData\Local\Temp\WER9FB9.tmp.WERInternalMetadata.xml
    C:\Users\HowToDoThis\AppData\Local\Temp\WERAB3E.tmp.appcompat.txt
    C:\Users\HowToDoThis\AppData\Local\Temp\WERAB6E.tmp.mdmp

    These files may be available here:
    C:\Users\HowToDoThis\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_Config.exe_5dfc4b74a6e1d6c9a193366e4da279ba75a5c7a7_cab_1b97b175

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 7700b485-e550-11e7-acf5-005056c00008
    Report Status: 137

    And Inside Code Just Like This

    static void Main(string[] args)
    {
        Console.WriteLine("Testing...");
        Console.ReadKey();
    }


    • Edited by HowToDoThis Wednesday, December 20, 2017 6:59 AM Forget Add Something
    Wednesday, December 20, 2017 6:58 AM

All replies

  • Hi friend,

    Welcome to MSDN forum.

    How about create a new application with the simple code sample:

    static void Main(string[] args)
    {
        Console.WriteLine("Testing...");
        Console.ReadKey();
    }

    When you debugging the new app, whether still have this error? If you still get this error, please  open an administrative CMD window and navigate to C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE (VS2015)and run these commands:
                    devenv /safemode
    It prevents all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution. if it works, this issue should be caused by the extensions and you need to remove the installed extensions under Tools—Extensions and Updates.

    If it doesn’t work in safe mode,, please try to run visual studio as administrator or repair your Visual Studio.


    MSDN Community Support Please remember to click Mark as Answer. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Thursday, December 21, 2017 4:13 AM
  • Okay, I Tried Running VS As Safe mode , Run Windows As Safe Mode & Repair VS17 , And Still Same Errors, Now I Will Reinstall my Windows 7 To Windows 10, If Still Showing This Error, I Also Dunno What Method Can Fix Already...

    Thanks For Replying...

    If Still Got Problems I Will Reply Again....

    • Edited by HowToDoThis Friday, December 22, 2017 12:49 AM Thanks...
    Friday, December 22, 2017 12:49 AM
  • Hi friend,

    Welcome to MSDN forum.

    How about create a new application with the simple code sample:

    static void Main(string[] args)
    {
        Console.WriteLine("Testing...");
        Console.ReadKey();
    }

    When you debugging the new app, whether still have this error? If you still get this error, please  open an administrative CMD window and navigate to C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE (VS2015)and run these commands:
                    devenv /safemode
    It prevents all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution. if it works, this issue should be caused by the extensions and you need to remove the installed extensions under Tools—Extensions and Updates.

    If it doesn’t work in safe mode,, please try to run visual studio as administrator or repair your Visual Studio.


    MSDN Community Support Please remember to click Mark as Answer. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.



    Okay, Seems like i found a problems, when i create a new instance, and create form project, import some code to new instance it works, if i open old instance it dosen't work. Old instance maybe got a little problems i think? [Code Are Not Same As Topic.] Old Instance Forms Fonts Are not Default Fonts, New Instance Are Default Fonts.
    Friday, December 22, 2017 1:58 AM
  • @HowToDoThis, It seems some settings in the old instance caused this issue. Since it works fin on the new instance, you can mark you solution as answer, so it could help other community members who get the same issues. If you later find out which setting will cause this problem, you can continue to add your comment below this question. Thanks for your sharing.

    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, December 22, 2017 2:23 AM