locked
The remote server returned an error: (500) Internal Server Error. RRS feed

  • Question

  • User876657258 posted

    hello there i'm developing an application using HI5 api..

    but the problem is sometime it works..

    sometimes it gives me an Error..

    The remote server returned an error: (500) Internal Server Error.

    so any bright ideas...how to fix this issue..!

    Tuesday, September 8, 2009 5:56 AM

Answers

  • User581622694 posted

    try this ..


    http://bytes.com/topic/net/answers/440051-remote-server-returned-error-500-internal-server-error

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, September 8, 2009 7:14 AM
  • User915387828 posted

    Hi dnanetworkx,

    Plase ucheck the display the friendly wrong information property at Internet option of tool bar of browser.

    Thus you will find the true wrong point, and search it.

    Please check the following link:

    http://support.microsoft.com/kb/311766/en-us

    http://technet.microsoft.com/en-us/library/dd450371(WS.10).aspx

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, September 11, 2009 5:16 AM
  • User-333218881 posted

    seems there is a runtime error occurs in your application. when you deploy your application in remote server, normally it doesn't throw appropriate error message to the client. log your application and find what happens in application on fly.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, September 11, 2009 5:30 AM

All replies

  • User581622694 posted

    try this ..


    http://bytes.com/topic/net/answers/440051-remote-server-returned-error-500-internal-server-error

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, September 8, 2009 7:14 AM
  • User915387828 posted

    Hi dnanetworkx,

    Plase ucheck the display the friendly wrong information property at Internet option of tool bar of browser.

    Thus you will find the true wrong point, and search it.

    Please check the following link:

    http://support.microsoft.com/kb/311766/en-us

    http://technet.microsoft.com/en-us/library/dd450371(WS.10).aspx

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, September 11, 2009 5:16 AM
  • User-333218881 posted

    seems there is a runtime error occurs in your application. when you deploy your application in remote server, normally it doesn't throw appropriate error message to the client. log your application and find what happens in application on fly.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, September 11, 2009 5:30 AM