Parser Returned Error 0xC00CE556 (Windows 7 Home Premium) HELP!!!


  • I'm trying to download Visual Basic Express 2010 for my laptop (Asus X52F) and I keep getting an error message after I press "Run" to begin installation. I've also received this message when trying to open previously installed programs, such as Horizon Xbox 360 Save Editor. I need to get this problem fixed ASAP because I have some coding projects that I need to work on. Some help would be appreciated.

    The error message reads:

    "Error parsing


    Parser returned error 0xC00CE556"

    Tuesday, October 08, 2013 11:10 PM

All replies

  • You have either .NET Framework corruption or registry issues.

    You can use this tool to check your .NET Framework 2.0:

    Run the tool with .NET Framework 2.0 selected, then post the first 15 lines AND the LAST 15 lines of the tool log here.

    Also, please tell us your Windows version.

    Wednesday, October 09, 2013 1:47 PM
  • I'm running 64-bit

    First 15 Lines:

    [10/09/13,14:33:20] Beginning of new SetupVerifier activity logging session
    [10/09/13,14:33:20] Activity log file location: C:\Users\ANARCH~1\AppData\Local\Temp\setupverifier_main_10-09-13_14.33.20.txt
    [10/09/13,14:33:20] Error log file location: C:\Users\ANARCH~1\AppData\Local\Temp\setupverifier_errors_10-09-13_14.33.20.txt
    [10/09/13,14:33:20] Build created on September 10, 2012
    [10/09/13,14:33:20] Detected operating system: Windows 7 (x64)
    [10/09/13,14:33:20] For more information about repairing the .NET Framework, see and
    [10/09/13,14:33:21] Install state for .NET Framework 1.0: not installed.
    [10/09/13,14:33:21] Install state for .NET Framework 1.1: not installed.
    [10/09/13,14:33:21] Install state for .NET Framework 2.0: installed with service pack 2.
    [10/09/13,14:33:21] Install state for .NET Framework 3.0: installed with service pack 2.
    [10/09/13,14:33:21] Install state for .NET Framework 3.5: installed with service pack 1.
    [10/09/13,14:33:21] Install state for .NET Framework 4 Client: not installed.
    [10/09/13,14:33:21] Install state for .NET Framework 4 Full: not installed.
    [10/09/13,14:33:21] Install state for .NET Framework 4.5: not installed.

    Last 15 Lines:

    [10/09/13,14:33:42] Section [Registry GE - .NET Framework 2.0 SP2 (64-bit)] - stop parsing entries
    [10/09/13,14:33:42] Processing custom action 'Custom Action - .NET Framework 2.0 test application'
    [10/09/13,14:33:42] ExecutablePath = 'Netfx20TestApplication.exe'
    [10/09/13,14:33:42] FriendlyName = '.NET Framework 2.0 test application'
    [10/09/13,14:33:42] TimeoutSeconds = '300'
    [10/09/13,14:33:42] WaitOnExit = 'true'
    [10/09/13,14:33:42] Silent = 'true'
    [10/09/13,14:33:42] Launching process 'Netfx20TestApplication.exe' now
    [10/09/13,14:33:42] Process successfully launched. Waiting 300 seconds for it to complete.
    [10/09/13,14:33:50] Process 'Netfx20TestApplication.exe' exited with return code 0
    [10/09/13,14:33:50] Not running action 'Files - .NET Framework netfxperf.dll' for product '.NET Framework 2.0 SP2' because the OS condition does not match
    [10/09/13,14:33:50] Verification succeeded for product .NET Framework 2.0 SP2

    Thanks for your immediate response!

    Wednesday, October 09, 2013 9:41 PM
  • Your .NET Framework 2.0 is correctly installed and configured.

    For help with registry corruption issues in Windows 7, please ask here:

    Thursday, October 10, 2013 1:42 PM
  • Thanks for your help, but I got impatient and already Factory Restored my computer.
    Thursday, October 10, 2013 2:25 PM
  • I got the exact same error only on win 8 and after trying to install curse client. solution i found go to control panel-->programs and features-->turn windows features on and off. now restart if prompted and try reinstalling your software.

    Hopefully this will help someone else with this issue. This method may only work if the software your installing has the ability to install the .netFramework. Also be cautious of this method if your software cannot install the framework as I tried downloading the install from Microsoft and as soon as I accepted the EULA the installer closed without doing anything, you may open the door to a whole new issue.

    Friday, January 10, 2014 1:28 AM