none
visual studio RRS feed

Answers

  • Hi davidtgo,

    Thanks for your post.

    Can you right click your setup and choose run as administrator?

    Do you have any error message?

    Actually I wound recommend you do a clean boot 

    http://support.microsoft.com/kb/331796?wa=wsignin1.0

    Then try your installation after you have followed tips here:

    http://social.msdn.microsoft.com/Forums/en-US/vssetup/thread/60f71a54-506e-4c70-be98-e993ce6d1ddf

    Regards,


    Barry Wang
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Wednesday, December 5, 2012 8:54 AM
    Moderator

All replies

  • Hi,

    - Try to clean your "%temp%" folder (Start Menu >> Run >> Type "%temp%")
    - Install VS2010


    Himanshu Mehta

    • Proposed as answer by hcmehta Tuesday, December 4, 2012 7:53 AM
    Tuesday, December 4, 2012 7:53 AM
  • Hi davidtgo,

    Thanks for your post.

    Can you right click your setup and choose run as administrator?

    Do you have any error message?

    Actually I wound recommend you do a clean boot 

    http://support.microsoft.com/kb/331796?wa=wsignin1.0

    Then try your installation after you have followed tips here:

    http://social.msdn.microsoft.com/Forums/en-US/vssetup/thread/60f71a54-506e-4c70-be98-e993ce6d1ddf

    Regards,


    Barry Wang
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Wednesday, December 5, 2012 8:54 AM
    Moderator