none
Tabs appear on bottom of screen RRS feed

  • Question

  • Every time I open a form in my vb.net software a tab appears on the bottom. Please see below. Any idea how to get rid of this?

    Sunday, December 4, 2016 6:37 AM

Answers

  • If you do not want such a tab at all, then set the ShowInTaskbar property of the form to False (in Form Designer). Can be done for each form.

    In order to combine such tabs, use the corresponding options of the Operating System. (Right-click the taskbar, then go to Settings).



    • Edited by Viorel_MVP Sunday, December 4, 2016 9:24 AM
    • Marked as answer by JohnPapa05 Sunday, December 4, 2016 1:09 PM
    Sunday, December 4, 2016 9:22 AM

All replies

  • Every time I open a form in my vb.net software a tab appears on the bottom.

    Show the code you are using to open a form.

    Sunday, December 4, 2016 8:43 AM
  • If you do not want such a tab at all, then set the ShowInTaskbar property of the form to False (in Form Designer). Can be done for each form.

    In order to combine such tabs, use the corresponding options of the Operating System. (Right-click the taskbar, then go to Settings).



    • Edited by Viorel_MVP Sunday, December 4, 2016 9:24 AM
    • Marked as answer by JohnPapa05 Sunday, December 4, 2016 1:09 PM
    Sunday, December 4, 2016 9:22 AM
  • Viorel, excellent all inclusive reply. Thanks.
    Sunday, December 4, 2016 1:10 PM