none
Installation Problems RRS feed

  • Question

  • Hi everyone,

    I am having problems with my installation of Visual Studio 2013 professional from DreamSpark. I am trying to install VS on a second machine that cannot be connected to the internet, so I am using a USB to transfer.

    What I have tried to do so far, is download the 32 bit version (iso file) and then format this onto a USB stick in NTFS format. The USB is plenty big enough at 32GB. I then insert the usb into the second machine and start the installer there. The install runs fine except at the end when I get a load of warning messages, which can be seen here:

    http://picpaste.com/pics/Errors-HnE18rZY.1422381111.png

    Furthermore, when I try to compile a program, it always fails, saying that it cannot find certain files (eg rc.exe). The exact file depends on what I am trying to compile.

    I have tried uninstalling and repeating, making sure I select everything for install, but it makes no difference.

    Does anyone have any suggestions? If you need any more information, feel free to ask.

    Many thanks for your time, I do appreciate it.

    Phil

    Tuesday, January 27, 2015 9:47 PM

Answers

  • Hi,

    Your installer may corrupt. As far as I know, install from USB sometimes cannot copy all files. So I recommend you should install from ISO:

    Try download the VS online or copy the content from your DVD to some folders from your disk, then try the installation again. And try to use the tool in below link to check your ISO checksum.

    http://www.visualstudio.com/en-us/downloads/visual-studio-2013-iso-sha1-vs.aspx

    http://support.microsoft.com/kb/841290

    Please note in DreamPark the SHA-1 value may be different in MSDN. If you download the VS from DreamPark, you should use the SHA-1 value in DreamPark to check your ISO checksum.

    Best Wishes!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. <br/> Click <a href="http://support.microsoft.com/common/survey.aspx?showpage=1&scid=sw%3Ben%3B3559&theme=tech"> HERE</a> to participate the survey.

    Wednesday, January 28, 2015 8:46 AM