none
Visual Studio 2017 Remote Debugger Running on Windows OS 1809 RRS feed

  • Question

  • Hi,

    Has anybody managed to run Visual Studio remote debugging on remote machine OS version 1809?

    I have installed same version Visual Studio remote debugger to my older OS version of windows remote machine, it

    worked fine. But not able to debug on new remote machine (with OS  version 1809)

    Tuesday, February 5, 2019 12:50 PM

All replies

  • Hi,

    Since the problem is more related to Visual Studio Remote Debugger Tool, I'll help you to move this thread to Visual Studio Diagnostics (Debugger, Profiler, IntelliTrace) Forum. You could get more support there.

    Best regards,

    Roy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, February 6, 2019 2:48 AM
  • Thanks Roy!
    Wednesday, February 6, 2019 6:19 AM
  • What is your VS version? Do you use the latest VS version?

    If  you update the remote debugging tools on the remote machine to the latest version, how about the result?

    It seems that other members also reported this issue:

    https://developercommunity.visualstudio.com/content/problem/385362/deploy-uwp.html

    Best Regards,

    Jack




    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Wednesday, February 6, 2019 3:26 PM
    Moderator
  • Hi Jack,

    My VS version is Enterprise 2017, 15.9.6. I tried remote debug tool both latest and version 2017 15.28306.52 D15.9, none of those works.

    BR.

    Lishan

    Thursday, February 7, 2019 6:32 AM
  • Hi,

    Has anybody make debug tool working on 1809

    BR.

    Lishan

    Monday, February 18, 2019 9:21 AM
  • Did you get any warning or error message in your side? Or you could view the event viewer.

    Would you please share us the detailed steps about how you config your remote debugging tool in your side?

    As you said that it worked well in your old OS, is it the Windows 10 or others?

    Best Regards,

    Jack


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, February 22, 2019 6:01 AM
    Moderator
  • Hi Jack,

    Older version is Windows 10 version 1607(OS build 14393.0)

    Tuesday, February 26, 2019 1:13 PM