none
why hardly access to the forum at present? RRS feed

  • Question

  • Serveral days ago,, I found it's difficult to access to the forum. It needs too long time waiting to tolerent. Sometimes even cann't click reply button, What's matter? Is it caused by this forum update?

    os is xp.


    Thanks

    Sunday, November 10, 2019 1:35 AM

Answers

  • Hi zhgart,

    Sorry for delay in reply.

    The forum has no notifications about updates recently. Please restart your browser and re-access MSDN forum.

    If it persists, please try to clear your IE caches which might cause loading long time. And please check if your internet is stable, it would affect the responsiveness of the page.

    Look forward to your feedback.

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Marked as answer by zhgart Monday, November 11, 2019 12:54 PM
    Monday, November 11, 2019 6:57 AM

All replies

  • Hi zhgart,

    Sorry for delay in reply.

    The forum has no notifications about updates recently. Please restart your browser and re-access MSDN forum.

    If it persists, please try to clear your IE caches which might cause loading long time. And please check if your internet is stable, it would affect the responsiveness of the page.

    Look forward to your feedback.

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Marked as answer by zhgart Monday, November 11, 2019 12:54 PM
    Monday, November 11, 2019 6:57 AM
  • Hi zhgart,

    Sorry for delay in reply.

    The forum has no notifications about updates recently. Please restart your browser and re-access MSDN forum.

    If it persists, please try to clear your IE caches which might cause loading long time. And please check if your internet is stable, it would affect the responsiveness of the page.

    Look forward to your feedback.

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Hi,

    It's not late at all.

    I find when I get data from these sites, ajax.aspnetcdn.com
    social.msdn.microsoft.com; il.social.s-msft.com

    it will stay for a long time. I think it must be my notbook's matter. I shall check again.

    Thank you for your reply.


    Thanks

    Monday, November 11, 2019 12:54 PM