none
vs 2019 devops conflicts not working RRS feed

  • Question

  • hello all,

    this morning only i installed vs 2019 professional edition then from source control explorer tried to connect devops and mapped local path then downloaded code.

    after downloading it says conflict so, i click it and shows 4 files then i tried find the option "Keep local version" but, not available. may i know how to resolve this error. please refer below screenshot

    Monday, June 24, 2019 11:50 AM

Answers

  • Hi winseelan,

    Welcome to the MSDN forum.

    Base on the error message, it seems those local files were not be tracked and please copy those 4 files to other folder, then download the code again and if there have any updates in the previous local files, please add or replace into the newly downloaded 4 files.

    Best regards,

    Sara


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, June 25, 2019 3:27 AM
    Moderator