none
Logging into Visual Studio Professional 2015 RRS feed

  • Question

  • I recently reinstalled visual studio 2015 professional on my machine(after downgrading to windows 7 service pack 1 from windows 10,running IE 10), I have a bizspark subscription on azure. I tried to log into visual studio to update my license but it fails with a message "We could not update your license. Please check your network connection or proxy settings". I tried to log into my azure subscription from server explorer but i get a message "We could not add the account 'blah' user_interaction_required.One of two conditions was encountered: 1.The PromptBehavior.Never flag was passed, but the constraint could not be honoured. 2. An error occurred during a silent web authentication that prevented the http authentication from completing in a short enough time". I can log into the azure portal from the browser
    Wednesday, August 17, 2016 3:19 PM

Answers

  • Hi Kevin,

    Thank you for posting in MSDN forum.

    >>"We could not update your license. Please check your network connection or proxy settings".

    According to this error information, there are three aspects related to it:

    1. Your network environment
    2. your computer IE settings
    3. The connection between your Microsoft account and server is temporarily shut down

    Here are my suggestions:If your IE edition is old, please update it to IE 11.

    In addition, please take the following steps to see whether it helps:

    1. Check the connection of your network. Maybe your IE doesn’t trust the Visual Studio web page or the sign in page, try to add the https://www.visualstudio.com/, https://login.microsoftonline.com/ 
    and
    https://login.live.com/https://login.microsoftonline.comto your trusted zone.

    Notice: if you download from the other site, please add it to the trusted zone.

    In the IE, go to Tools -> Internet Options -> Security Tab, click the “Sites”, and adds these three sites.

    2. Change a Microsoft account to sign in again to see if it works. 

    3. If the above doesn’t help, try to enable the JavaScript in Internet Explorer.

    Go to Tools -> Internet Options-> Security Tab, and then click the Internet zone, depending on whether you have to customize your Internet security settings, select one of the following options:

    •If you do not have to customize your Internet security settings, click Default Level.

    •If you have to customize your Internet security settings, click Custom level, scroll down to the Active scripting section, and then click Enable.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Thursday, August 18, 2016 5:22 AM
    Moderator