locked
Can't connect to tfspreview in VS11, but can via IE

    Question

  • I was able to connect fine up until last friday, the 4th (I didn't try to connect on thursday).  Starting friday, I can still connect fine via the web, but my VS 11 kicks a connection error. 

    The first time after starting up, I get:

    TF205020: A connection could not be made to the following server: colevalley.tfspreview.com\DefaultCollection. This server was used during your most recent session, but it might be offline, or network problems might be preventing the connection. Contact the administrator for Team Foundation Server to confirm that the server is available on the network. To attempt to connect to this server or a different server, open the Team menu, and click Connect to Team Foundation Server.The server returned the following error: TF30063: You are not authorized to access colevalley.tfspreview.com\DefaultCollection.

    If I choose 'Connect to Team Foundation Server', it flashes a blank sign in box a couple of times, then reports the following error:

    TF31003: Either you have not entered the necessary credentials or your user account does not have permission...

    If I hit the 'Retry' link at the end of the error text, it changes to 'Working...' and the blank sign in page flashes twice, then back to the error.

    Ideas?

    Monday, May 7, 2012 9:11 PM

Answers

  • This did it.  Thank you!

    I'm now connecting. 

    One of the other guys in my group had the same problem, but it cleared itself up.  Now we know how to fix it if it occurs again. 

    Tuesday, May 8, 2012 4:49 PM

All replies

  • Hi Dave,

    I had exactly same issue as you got just now. and kind of work out how to resolve it
    I fix my problem by clearing the Internet Browsing History, and ensure you clear the password information too

    It should work.

    Please correct me if my concept is wrong


    Chi

    • Proposed as answer by PMartos Friday, June 1, 2012 8:29 AM
    Monday, May 7, 2012 10:23 PM
  • Hi Dave,

    Seems you can log on colevalley.tfspreview.com web page from IE with the same account used to connect to colevalley.tfspreview.com through team explorer?

    After clear the IE cache, Can you connect to colevalley.tfspreview.com through team explorer? Will you experience the same issue when change to another machine, connect to colevalley.tfspreview.com through team explorer 11?

    Thanks,


    Lily Wu [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, May 8, 2012 9:58 AM
    Moderator
  • This did it.  Thank you!

    I'm now connecting. 

    One of the other guys in my group had the same problem, but it cleared itself up.  Now we know how to fix it if it occurs again. 

    Tuesday, May 8, 2012 4:49 PM
  • I am having the same problem. Clearing the IE cache and passwords as indicated made no difference for me. I am able to connect from other machines. But...and I don't know if this matters...the machine it fails on is my Mac running Boot Camp, booting into Win7. I am able to login via IE, and in the VS 2010's web browser...but always the same error. I notice that it takes a longer time to try to connect then fail, as if it is trying to do soemthing - not like bad a bad address which fails immediately. I am going to try installing VS2012 and see if that makes a difference.
    Monday, July 9, 2012 4:52 PM
  • It does work with VS Ultimate 2012 RC....that's good.
    Monday, July 9, 2012 6:25 PM