none
Azure Stack Development Kit - Azure Stack Test Failure

    Question

  • Hi

    I am having an issue with the Azure Stack Development Kit deployment I have done on a Dell Poweredge R640 server.

    Firstly since the Deployment completed I have been unable to RDP to the server. It prompts for Credentials but refuses login. I have tried the AzureStackAdmin and others and even specifically added the accounts into administrators to attempt to get them working.

    I also have an Issue with running Test-AzureStack. All roles Pass except Azure Stack Infrastructure Role Summary

    I have attempted a -Repair and some other commands found online but there has been little development.

    Many Thanks.


    Wednesday, April 10, 2019 4:07 PM

All replies

  • When attempting to RDP to a machine with the ASDK installed, you will have several available logins to use. 

    If you installed the ASDK using AAD, your AAD credentials should work. 

    If you installed the ASDK using ADFS, you should be able to log into the following accounts:

    azurestack/administrator

    azurestack/AzureStackAdmin

    the password will be the password you set at the initial deployment. 

    There is always a chance that the machine is no longer booted into the VHDX and is instead booted back into the base OS, in which case the local admin or user credentials will work. 

    If you reboot the machine, you should be able to choose if you want to boot into the ASDK .vhdx or the base machine's OS Drive. 

    If you do not remember the password or the AAD credentials and cannot find them, you might have to re-download or reinstall the ASDK. 

    Friday, April 12, 2019 12:05 AM
    Moderator