none
Visual Studio 2012 Ultimate Install Won't Start RRS feed

  • Question

  • When I try to start a Visual Studio 2012 Ultimate (RTM) install, it never gets started.  The window shows up but is transparent and anytime anything is opened over it, the transparent window now looks like whatever was on top of it.

    Looking at the logs, here are my last five lines:

    [0390:05A8][2012-08-23T10:21:27]: MUX:  Go to Welcome page.
    [0390:05A8][2012-08-23T10:21:27]: Setting string variable 'CEIPConsent' to value ''
    [0390:05A8][2012-08-23T10:21:27]: MUX:  User Feedback control is Not Selected because opt-in value is BundleOptin
    [0390:05A8][2012-08-23T10:21:27]: Plan complete, result: 0x0
    [0390:060C][2012-08-23T10:21:27]: MUX:  User feedback control is Enable because opt-in value is NotDefined

    No error is shown in the logs and nothing comes into the log after that point even though the install will continue to try to run endlessly.  I have tried the following to resolve this issue:

    1) re-download the ISO

    2) use the web installer

    3) install the 4.5 Framework first (this installed successfully)

    None of these actions helped resolve the issue.

    Thursday, August 23, 2012 3:35 PM

Answers

  • I had some suspicion that this issue was video related.  I thought this because the logs showed no errors but instead just got to a point where it looked like it was waiting for my input (as a normal user interface would).

    Because of this suspicion, I checked for a video driver update.  I have NVidia graphics on my laptop and windows update didn't have anything for me related to video, but when I went to NVidia, there was a driver update to install.  After installing the driver update, Visual Studio 2012 installed successfully.

    • Marked as answer by mkean21 Monday, August 27, 2012 2:57 PM
    Monday, August 27, 2012 2:57 PM

All replies

  • Hi mkean21,

    On which operating system you would like to install VS2012 RTM? Make sure you are trying install VS2012 on a supported OS machine:

    • Windows 7 SP1 (x86 and x64)
    • Windows 8 (x86 and x64)
    • Windows Server 2008 R2 SP1 (x64)
    • Windows Server 2012 (x64)

    Also temperately turn off your anti-virus and antispyware during installation. And run the installation with administration privilege.

    If the installation still failed, please collect the installation log files from "%temp%" folder with the Log Collection Tool. Then upload the vslogs.cab file in the temp folder to SkyDrive and post back the link.

    Thanks.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    Friday, August 24, 2012 1:57 AM
    Moderator
  • I had some suspicion that this issue was video related.  I thought this because the logs showed no errors but instead just got to a point where it looked like it was waiting for my input (as a normal user interface would).

    Because of this suspicion, I checked for a video driver update.  I have NVidia graphics on my laptop and windows update didn't have anything for me related to video, but when I went to NVidia, there was a driver update to install.  After installing the driver update, Visual Studio 2012 installed successfully.

    • Marked as answer by mkean21 Monday, August 27, 2012 2:57 PM
    Monday, August 27, 2012 2:57 PM
  • When I try to start a Visual Studio 2012 Ultimate (RTM) install, it never gets started.  The window shows up but is transparent and anytime anything is opened over it, the transparent window now looks like whatever was on top of it.

    Looking at the logs, here are my last five lines:

    [0390:05A8][2012-08-23T10:21:27]: MUX:  Go to Welcome page.
    [0390:05A8][2012-08-23T10:21:27]: Setting string variable 'CEIPConsent' to value ''
    [0390:05A8][2012-08-23T10:21:27]: MUX:  User Feedback control is Not Selected because opt-in value is BundleOptin
    [0390:05A8][2012-08-23T10:21:27]: Plan complete, result: 0x0
    [0390:060C][2012-08-23T10:21:27]: MUX:  User feedback control is Enable because opt-in value is NotDefined

    No error is shown in the logs and nothing comes into the log after that point even though the install will continue to try to run endlessly.  I have tried the following to resolve this issue:

    1) re-download the ISO

    2) use the web installer

    3) install the 4.5 Framework first (this installed successfully)

    None of these actions helped resolve the issue.


    Tuesday, October 16, 2012 9:42 AM
  • I had same issue.  I had a 2nd monitor (usb).  Simply unplugged usb for 2nd monitor and vs 2012 installer displayed properly on 1st monitor and installed fine.
    Saturday, December 22, 2012 10:32 PM