none
Unspecified Error (exception From Hresult: 0x80004005 (e_fail)) RRS feed

  • Question

  • hello pleasehelp me resplsve Unspecified Error (exception From Hresult: 0x80004005 (e_fail))in visual studio 2013 premium

    am tyring to open anew mysql profect and i get stack there

    Friday, November 14, 2014 2:54 PM

Answers

  • MySQL? Can you connect to your database outside VS?
    Friday, November 14, 2014 3:54 PM
  • Hey Okoth, for a solution to this you can use the solution posted on another Forum thread by a Microsoft employee. 

    The solution is to fix your Visual Studio itself. Open the Visual Studio command line (now the Windows command prompt) and then follow these steps, 

    Devenv.exe /SafeMode: Launches the IDE in safe mode loading minimal windows.

    Devenv.exe /ResetSettings: Restores the IDE's default settings

    Then it would use the default settings and you will be able to use it. 


    ~!Firewall!~

    Friday, November 14, 2014 3:59 PM

All replies

  • MySQL? Can you connect to your database outside VS?
    Friday, November 14, 2014 3:54 PM
  • Hey Okoth, for a solution to this you can use the solution posted on another Forum thread by a Microsoft employee. 

    The solution is to fix your Visual Studio itself. Open the Visual Studio command line (now the Windows command prompt) and then follow these steps, 

    Devenv.exe /SafeMode: Launches the IDE in safe mode loading minimal windows.

    Devenv.exe /ResetSettings: Restores the IDE's default settings

    Then it would use the default settings and you will be able to use it. 


    ~!Firewall!~

    Friday, November 14, 2014 3:59 PM
  • @okoth omondi,

    The 0x80004005 just means operation fail with so many possible reasons. As the problem run out when you open mysql project. I will recommend you try Afzaal's solution or check if you can open it without using Visual Studio.

    Regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, November 21, 2014 8:27 AM
    Moderator
  • YES i can connect very well
    Wednesday, March 18, 2015 12:23 PM
  • Hi,

          still i am unable to connect. i am getting same error. can any one help me with this

    Thursday, March 31, 2016 11:58 PM
  • I had trouble with this for a long time and the problem was related to IIS as I had read in many places,

    I deleted C:\Users\***\Documents\IISExpress\config folder, then uninstalled and reinstalled IIS using the IIS repair tool. Then simply reboot and use the commands to reset visual studio and everything worked as normal again. I hope this helps someone else 

    Tuesday, January 3, 2017 4:38 PM