none
I am getting the error - 'CommandValueSerializer' ValueSerializer cannot convert from 'System.String'.

    General discussion

  • I looked on the forum but have not found anything of value are these two issues related.  I am trying to create a command in my Main XAML window and I have other commands that work fine.

    Here are my command bindings - it is the last one that is giving me grief.

        <Window.CommandBindings>
    
            <CommandBinding Command="New"
    
                            Executed="Command_FileNewView"
    
                            CanExecute="Command_CanFileNewView"/>
    
            <CommandBinding Command="Open"
    
                            Executed="Command_FileOpen"
    
                            CanExecute="Command_CanFileOpen"/>
    
            <CommandBinding Command="Save" 
    
                            Executed="Command_SaveView"
    
                            CanExecute="Command_CanSaveView"/>
    
            <CommandBinding Command="Exit" 
    
                            Executed="Command_ExitApplication" 
    
                            CanExecute="Command_CanExitApplication"/>
    
    
    
        </Window.CommandBindings>
    
    Any help is greatly appreciated.

    Thanks,
    -ja


    • Changed type Tao Liang Thursday, May 14, 2009 1:48 AM no response
    Thursday, May 07, 2009 9:41 PM

All replies

  • There is no obvious problem of your code above.
    So could you paste a full version of your code here?

       
    For more detailed information, can you paste your full version code here?
    You can use the “insert code block” icon on the top-right of the editor.
    Then I can compile your program and try to add the function or feature you have asked.
    Tuesday, May 12, 2009 3:18 AM
  • We are changing the issue type to “General Discussion” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by opening the Options list at the top of the post window, and changing the type. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.
    Thank you!
    Thursday, May 14, 2009 1:48 AM