locked
Load Test Won't Run RRS feed

  • Question

  • Sorry if this is the wrong forum. 

    I'm trying to load test a coded UI test.  The coded UI test runs fine on its own (success).  But, when I try to run it - and only it - using a Load test, the following error is issued:

    "The test could not be run because of the following exception: The active test settings is configured to run tests using Visual Studio Team Services. Load Test with only web performance test, coded web performance test and unit tests are currently supported by the service. Remove the unsupported tests from the load test and run the test again."

    I'm trying to use the Cloud to run the load test.  What can be done to avoid this error or are coded UI tests simply ineligible for Load testing?

    Using VS Enterprise 2017 15.2. 

    Wednesday, November 8, 2017 1:30 AM

Answers

  • Hi friend,

    Thanks for your posting.

    As I know you need install and configure test agent and test controller to run it:

    Reference:

    https://msdn.microsoft.com/en-us/library/ff468125(v=vs.110)

     

    Best regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.



    • Edited by Fletch Zhou Wednesday, November 8, 2017 9:07 AM
    • Marked as answer by DaveIII Thursday, November 9, 2017 5:09 PM
    Wednesday, November 8, 2017 9:05 AM