none
visual studio wont launch? RRS feed

  • Question

  • hey I am using windows 10 on mac and I have installed visual studio community 2015. The first time it installed it launched with no errors no nothing but after I closed the software and tried to open it again it would come with a small message giving me the option to repair, modify or uninstall, I have tried repairing, modifying and reinstalling it countless times but it did not work at all. Please help I need this software for my computer science class.
    Saturday, February 13, 2016 12:36 PM

Answers

  • @naif mazen,

    What about check your installed software first? Please turn off your anti-virus software first, then try the following steps:

    Please open an administrative CMD window and navigate to C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE and run these commands:

    1.devenv.exe  /safemode

    2.devenv.exe  /resetskippkgs

    3.devenv.exe  /installvstemplates

    4.devenv.exe  /resetsettings

    5.devenv.exe  /resetuserdata 

    If this still does not work. Maybe you need to download a new installer and use it to repair.

    Anyway, if you find anything about my above things please feel free to let me know. The most possible reason in my mind is that something is modify your Visual Studio files.

    Best regards,

    Barry


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, February 15, 2016 12:54 PM
    Moderator