none
MTM 11: No preview of a screenshot from a ET session on TFS Preview?

    Question

  • Hello,

    I was experimenting with MTM 11 today to do some exploratory testing. I connected my tfspreview account and started the ET. When I finished my session and looked at the result, I saw a red cross for the screen shots I took in my ET notes.

    When I right-click on the image, I can see the URL from the image. When I open this from IE, the screen shot was visible.

    Is this a little bug in MTM 11 in combination with TFS preview? Because when I do the same thing with my local TFS 11 instance, I can see all the screen shots in the ET notes. (I'm using MTM 11 on the virtual machine of Brian Keller: 11.0.40815.1)

    A screenshot with the hosted TFS preview:

    A screenshot with my local TFS 11

     

    Is this the correct place to post this? Or do I have to add a ticket to Microsoft Connect?

    Thx!



    Wednesday, December 21, 2011 12:07 PM

Answers

All replies

  • Hi Alexander,

    It will be great if you can try out the following and let me know?

    a. Close MTM

    b. Go to IE -> Tools->Internet options -> General->Delete. Delete the cookies and password history.

    c. Now, open MTM again and connect to the hosted TFS.

    Are you being able to see the screenshots now?

    Also, please let me know when you are connecting to hosted TFS from MTM, did you click on the "Stay signed on" option on the first page that pops up asking you to choose the provider ?

    Thanks!,

    Baisakhi

    Thursday, December 22, 2011 3:45 PM
  • Yes, this was known bug in preview that has been fixed since then.  You should not have any issue here with next public release.

     

    Thanks.


    http://blogs.msdn.com/gautamg
    Monday, January 9, 2012 1:01 PM
    Moderator
  • Thanks for the feedback!

    The steps Baisakhi provided didn't solve the problem indeed.

     

     

    Monday, January 9, 2012 1:14 PM