none
Visual Studio Installation Fatal Error

    Question

  • Hi Everyone,

    So, Guys Yesterday I Shifted From Windows 8 to Windows Server 2012 R2 For Web and App Development Purpose  and Attempted To Install Visual Studio 2013 With Update 2 on My OS While Installing An Error Occured Saying: Visual Studio Core Features. Fatal Error During Installation.  and Then I Checked My LOG File It had Error : 0x80070643. As I'm New to  Visual Studio I Don't Know What to Do and How To Resolve It .

    See Error's Screenshot : http://1drv.ms/1xpJreA

    My PC Configuration: Windows Server 2012 R2 - x64 Bit , Ram 8Gb, i5 Intel Core Proccessor, 1Tb HardDisk

    So Please... Help Me Urgently!

    Thank You!

    Hardik


    Tuesday, July 29, 2014 9:50 AM

Answers

  • Hi,

    Sorry for delay.

    From your log file, I list the main 2 errors.

    1)Product: Microsoft Camera Codec Pack -- This version of the Microsoft Camera Codec Pack is not compatible with Windows 8 or Windows Server 2012. You can get the codec pack through Windows Update on Windows 8. The codec pack is not available for Windows Server 2012.

    2)Product: Microsoft Visual Studio Professional 2013 -- 07/27/14 15:50:19 DDSet_Error: Internal error: 1058.

    The first error is the compatibility between your system and the camera codec pack.

    The second one is the key to solve this issue. The error code 1058, hex 0x422 means ERROR_SERVICE_DISABLED, which translate to The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. It appears some service failed to start the caused the install failure.

    Please follow the steps below to install VS2013 again.

    • Turn off your anti-virus/antispyware software during installation;
    • Install the latest Windows updates from the Windows Update site: http://update.microsoft.com;
    • reinstall VS2013 Prefessional. (please make sure that the installer is ok.)
    • reinstall VS2013 update 2.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Saturday, August 09, 2014 9:43 AM
    Moderator

All replies

  • Hi,

    I checked the log file and it is not enough to find the cause.

    Please upload the total vslogs.cab file on the onedrive and share us the link here.

    how to get the vslogs.cab file:

    http://blogs.msdn.com/b/heaths/archive/2008/05/09/visual-studio-and-net-log-collection-utility.aspx

    Or try the solution mentioned in the thread.

    Just turned off windows defender and cleaned my temp folder.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, July 30, 2014 6:32 AM
    Moderator
  • Hey,

    Anna Cc I've Tried The Solution On The Link You Have Mentioned But No Success and I've Also Uploaded Log File Over Hear: http://1drv.ms/UBe5oP

    Please Check Out and Inform !

    Thanks!


    • Edited by Hardik Goel Wednesday, July 30, 2014 1:08 PM
    Wednesday, July 30, 2014 12:05 PM
  • Hi,

    Sorry for delay.

    From your log file, I list the main 2 errors.

    1)Product: Microsoft Camera Codec Pack -- This version of the Microsoft Camera Codec Pack is not compatible with Windows 8 or Windows Server 2012. You can get the codec pack through Windows Update on Windows 8. The codec pack is not available for Windows Server 2012.

    2)Product: Microsoft Visual Studio Professional 2013 -- 07/27/14 15:50:19 DDSet_Error: Internal error: 1058.

    The first error is the compatibility between your system and the camera codec pack.

    The second one is the key to solve this issue. The error code 1058, hex 0x422 means ERROR_SERVICE_DISABLED, which translate to The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. It appears some service failed to start the caused the install failure.

    Please follow the steps below to install VS2013 again.

    • Turn off your anti-virus/antispyware software during installation;
    • Install the latest Windows updates from the Windows Update site: http://update.microsoft.com;
    • reinstall VS2013 Prefessional. (please make sure that the installer is ok.)
    • reinstall VS2013 update 2.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Saturday, August 09, 2014 9:43 AM
    Moderator
  • Thanks,

    Anna  Cc Your Method Worked This Time I Just Refreshed My Windows, Updated it and Reinstalled Visual Studio and it worked this Time!

    Thanks , and Sorry For Delay!

    Wednesday, August 27, 2014 2:54 PM