supportedRuntime version in config for .Net Framework 3.5


  • We have an application built on .Net Framework 2.0 using VS2005. Now we would like to support .Net Framework 3.5 using VS.Net 2005 without upgrading to VS 2008( I read online at many places that this can be done without upgrading to VS2008).

    Out app.exe.config file looks like this currently:

    <?xml version="1.0" encoding="utf-8" ?>
      <supportedRuntime version="v2.0.50727"/>

    Should we need to modify this to support .Net Framework 3.5? If Yes what should it look like.
    FYI - We are having .Net Framework SP1

    I am bit confused with .Net Framework version and Runtime Version. Please clarify.
    Friday, January 29, 2010 5:41 PM


All replies