JDE EnterpriseOne Adapter problem: No connection could be made because the target machine actively refused it RRS feed


All replies

  • Hi Matt.

    You'll be happy to know that a Hotfix is now available to solve this problem:




    • Proposed as answer by Dourn Thursday, September 16, 2010 11:38 AM
    • Edited by Ben Cline1 Thursday, September 16, 2010 10:11 PM Made url into link
    Thursday, September 16, 2010 11:38 AM
  • Hi,


    I am experiencing the same problem, but on a machine running Biztalk Server 2006 R2 with SP1, Windows 2003 64bit using the JDE EnterpriseOne adapter.


    Do you know whether this hotfix is also available for Biztalk 2006R2?





    Thursday, June 23, 2011 7:37 AM
  • Hi Peter,

    For BizTalk 2006 R2 you could use these fixes:

    I not sure if they apply for 2006 R2 SP1. You could also contact MS Support, see these options.



    Steef-Jan Wiggers
    MVP & MCTS BizTalk Server
    If this answers your question please mark it accordingly


    Thursday, June 23, 2011 11:26 AM
  • Hi Steef-Jan,

    Thanks for the tips!

    The first one I already tried but cannot install (it says 'Microsoft Biztalk LOB Adapters v1 not found' altough I actually have the adapters installed - only the EnterpriseOne as this is the only one I need).

    The changes mentioned in the second KB I already applied and that solved some issues but not the one mentioned above.

    I'll see if I can get some support from Microsoft.

    Kind regards,


    Friday, June 24, 2011 7:25 AM