none
2010 kurulu pc'ye 2012 kurarsam sıkıntı yaşarmıyım RRS feed

  • Soru

  • Şimdi bende 2010 yüklü bunun üzerine 2012 yüklersem ne olur 

    2010 kullana bilirmiyim veya 2010 daki projelerimi açabilirmiyim..

    veya 2012 kurmak için 2010 kaldırmam gerekirmi?

    Teşekkürler.

    24 Aralık 2012 Pazartesi 20:35

Yanıtlar

  • Birşey olmaz  ikisini bir arada kullanabilirsiniz. Projeyi hangi versiyon ile açmak istiyorsanız onunla açabilirsiniz. 2012 kurmak için 2010 u kaldırmanız gerekmez. Projelerin uyumluluklarında versiyondan ziyade kullanılan framework versiyonları sıkıntı yaratabilir. Onun dışında başka bir problem olacağını düşünmüyorum.

    www.gorkemozdogan.com

    • Yanıt Olarak Öneren sağnak 26 Aralık 2012 Çarşamba 09:24
    • Yanıt Olarak İşaretleyen Ali Rıza İnceoğlu 31 Aralık 2012 Pazartesi 07:19
    • Yanıt İşaretini Geri Alan Bjk'Lee 20 Şubat 2013 Çarşamba 17:05
    • Yanıt Olarak İşaretleyen Bjk'Lee 20 Şubat 2013 Çarşamba 17:05
    25 Aralık 2012 Salı 08:01

Tüm Yanıtlar

  • Birşey olmaz  ikisini bir arada kullanabilirsiniz. Projeyi hangi versiyon ile açmak istiyorsanız onunla açabilirsiniz. 2012 kurmak için 2010 u kaldırmanız gerekmez. Projelerin uyumluluklarında versiyondan ziyade kullanılan framework versiyonları sıkıntı yaratabilir. Onun dışında başka bir problem olacağını düşünmüyorum.

    www.gorkemozdogan.com

    • Yanıt Olarak Öneren sağnak 26 Aralık 2012 Çarşamba 09:24
    • Yanıt Olarak İşaretleyen Ali Rıza İnceoğlu 31 Aralık 2012 Pazartesi 07:19
    • Yanıt İşaretini Geri Alan Bjk'Lee 20 Şubat 2013 Çarşamba 17:05
    • Yanıt Olarak İşaretleyen Bjk'Lee 20 Şubat 2013 Çarşamba 17:05
    25 Aralık 2012 Salı 08:01
  • sıkıntı yaşamıyosun ama varsayılan olarak 2010 u kullanabilirsin. Framework ün bir üst versiyonunu kullanmış olursun. şu nu belirtmekte fayda var eğer siz tutupda 2012 de projenizi yapmaya başlayıp FARKLI PC de ( 2012 kurulu olmayanda) açmaya kalkarsanız açamazsınız. eğer 2012 de geliştircekseniz ona göre önleminizi almanız gerekir.
    • Yanıt Olarak Öneren sağnak 26 Aralık 2012 Çarşamba 09:24
    25 Aralık 2012 Salı 09:03
  • 2012 de projeni oluştururken .net framework 4.0 olarak ayarladıysan 2012 de başlayyıp başka bir pcde 2010 da da kullanabilirsin sorun oluşturmaz ama 2012 özgü özellikleri barındıran bir şey yaparsan 2010 da kullanamazsın, ama 2010 da yaptığın projelerin 2012 de çalışacaktır
    • Yanıt Olarak Öneren sağnak 26 Aralık 2012 Çarşamba 09:24
    25 Aralık 2012 Salı 11:29
  • Merhaba,

    İkisini birlikte kullanabilirsiniz. Donanım özellilerinize bağlı olarak bilgisayarınızda genel anlamda yavaşlama olabilir.

    • Yanıt Olarak Öneren sağnak 26 Aralık 2012 Çarşamba 09:24
    25 Aralık 2012 Salı 21:08
  • visual studio 2008,2010,2012 kullanıyorum bir sorun yaşamadım( yükleme sırasında yanlışlık yapılırsa isnisna bir hata durumu ortaya çıkabilir). daha önceki cevaplarda denildigi gibi bunlardan birini varsayılan yapılabilinir. ben genelde 2010 kullanmayı tercih ediyorum.
    1 Ocak 2013 Salı 23:23