locked
windows phone emülatör sorunu RRS feed

  • Genel Tartışma

  • Phone uygulamamı çalıştırıken bu hatayı alıyorum ,sorunu nasıl giderebilrim

    26 Mart 2014 Çarşamba 16:37

Tüm Yanıtlar

  • emülator seçeneğini 7.1 yap sorun çözülür.
    26 Mart 2014 Çarşamba 18:01
  • sebebi nedir ?
    26 Mart 2014 Çarşamba 19:43
  • Sebebi 

    Windows8.Pro ve Hyper-v gerekiyor

    ama win8.pro da  zannedersem biraz tuzlu

    26 Mart 2014 Çarşamba 19:46
  • İşletim sistemim zaten 8.1 pro hyper v de mevcut .

    Sorun başka bir şey sanırım ama bulamadım bir türlü

    26 Mart 2014 Çarşamba 20:48
  • Hyper-v yi aktif etmen gerekiyor. googlede aratırsan bulabilirsin.
    26 Mart 2014 Çarşamba 21:01
  • onu da yaptım ilk resimde retry dedikten sonra şu hatayı alıyorum.

    26 Mart 2014 Çarşamba 21:18
  • Emilator seçeneklerinin hepsimi bu hatayı veriyor ? 
    26 Mart 2014 Çarşamba 21:25
  • evet

    26 Mart 2014 Çarşamba 21:49
  • Merhaba,

    Ağ ve Paylaşım Merkezi >  Ağ Bağlantılarını Görüntüle (Change Adaptor Settings) içerisinde vEthernet (Internal Ethernet Port Windows Phone Emulator Internal Switch)  isminde bir ağ bağdaştırıcısı olması gerekiyor; şayet bu bağdatırıcı aktif değilse sağ tıklayıp enable etmeniz gerekmektedir. Kontrol eder misiniz?

    Almış olduğunuz ilk izin hatasıyla ilgili olarak BURADAKİ öneriyi inceleyip uygulamanız yararlı olabilir.

    İyi çalışmalar.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft urunleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ucretsiz sunmaktadır. Bu icerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk ustlenildiği anlamına gelmez. İletişim : ozgurtekbas[at]live[nokta]com


    27 Mart 2014 Perşembe 08:28
  • Bendekinde  vEthernet(Qualcomm Atheros ........  Kablosuz ağ Bağdaltırıcıısı virtual switch )

    yazıyor .Acaba sorun bu mu?

    27 Mart 2014 Perşembe 10:05
  • Tam emin değilim ama bu durum sebebiyet veriyor olabilir. Açıkçası üçüncü parti bazı uygulamaların da bu duruma neden olduğu belirtilmiş, antivirüs ve çeşitli VPN yazılımları varsa kaldırmanız ve test etmeniz yararlı olabilir. Çok daha detaylı bilgiye BURADAN erişebilirsiniz.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft urunleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ucretsiz sunmaktadır. Bu icerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk ustlenildiği anlamına gelmez. İletişim : ozgurtekbas[at]live[nokta]com

    27 Mart 2014 Perşembe 10:26
  • Ben şöyle bir hata yapmışım ben hyper-v desteğini windows özelliklerini aç veya kapattan açtım bunun yeterli olduğunu sanıyordum.Ancak bios virtualization işlemini yapmadım ve sanırsam benim işlemcimin sanallaştırma desteği yok.Bios ayarlarında da sanallaştırmayla alakalı bir kelime göremedim.Ne yapıcam şimdi?
    27 Mart 2014 Perşembe 13:10
  • İşlemciniz nedir? Şayet işlemciniz sanallaştırmayı desteklemiyorsa emülatoru şu anki sisteminiz üzerinde kullanamıyorsunuz maalesef. Çünkü Hyper-V üzerinde gerçek bir Windows Phone 8 yazılımı çalıştırılıyor ve yapmış olduğunuz uygulama bu yazılım üzerine deploy ediliyor. Emülator üzerinde degil ama şayet kullanıyorsanız gerçek bir cihaz üzerinde uygulamalarınızı test edebilirsiniz.

    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft urunleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ucretsiz sunmaktadır. Bu icerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk ustlenildiği anlamına gelmez. İletişim : ozgurtekbas[at]live[nokta]com

    27 Mart 2014 Perşembe 13:21
  • Maalesef gerçek bir cihazım yok .İşlemcim i5-3210M biraz araştırdım ama sanırım sanallaştırmayı desteklemiyor.Ek yazılım kurarak yapabilmem mümkünmüş sanırım ama tam da bilgi sahibi değilim o konuda.
    • Düzenleyen yazilimci1 27 Mart 2014 Perşembe 14:17
    27 Mart 2014 Perşembe 14:08
  • BURADA belirtildiğine göre işlemciniz sanallaştırmayı destekliyor gibi görünüyor. Ancak sorun Hyper-V üzerindeki ayarlardan kaynaklanıyorda olabilir, almış olduğunuz hataya göre bu izin problemide olabilir. BURADA alt kısımda maddeler halinde belirtilen işlemi uygulayarak kullanıcıyı Hyper-V grubuna ekleyerek dener misiniz?


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft urunleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ucretsiz sunmaktadır. Bu icerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk ustlenildiği anlamına gelmez. İletişim : ozgurtekbas[at]live[nokta]com

    27 Mart 2014 Perşembe 15:00
  • Maddede yazılanları sırasıyla yaptım en son 12 . maddeyi yapıcam ama burada tamam a basamıyorum burada ne yapmam gerekiyor.Görüntüyü yolluyorum hocam 
    27 Mart 2014 Perşembe 15:26
  • Kullanmakta olduğunuz oturumun Kullanıcı Adı 'nı yazıp sağ tarafta bulunan Adları Denetle butonuna basınız, sonrasında Tamam butonuna bastığınızda rollere eklenmiş olacaktır. Bu şekilde tekrar test edelim.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft urunleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ucretsiz sunmaktadır. Bu icerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk ustlenildiği anlamına gelmez. İletişim : ozgurtekbas[at]live[nokta]com

    27 Mart 2014 Perşembe 15:37
  • olmuyor hocam ya bi yerlerde bir sorun var ama .Sizi de uğraştırıyorum hocam kusura baakmayın

    27 Mart 2014 Perşembe 15:57
  • HOcam acaba burdamı bir işlem yapmam gerekiyor.Benim kullandığım ağ başdaştırıcı resimde sol tarafta Qualcom la başlayan .Şimdi konuya da hakim olmadığım için yanlış bir şey yapmak da istemiyorum

    27 Mart 2014 Perşembe 16:03
  • Hocam ne olduysa şu arkadaşın dediklerini yaptıktan sonra oldu. http://mertkanelpeze.com/2012/12/07/windows-phone-emulator-internet-sorunu-cozum/#comment-325
    27 Mart 2014 Perşembe 16:09
  • Emulator için kullanılan sanal bağdaştırıcıyı Hyper-V üzerinden kaldırarak emülatoru yeniden başlatmak ve otomatik olarak yeniden eklenmesini sağlamak sorunu çözmüş anladığım kadarıyla.

    Problemin çözümüyle ilgili geribildiriminiz için teşekkürler.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft urunleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ucretsiz sunmaktadır. Bu icerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk ustlenildiği anlamına gelmez. İletişim : ozgurtekbas[at]live[nokta]com

    27 Mart 2014 Perşembe 20:50
  • Yok hocam sanırım yanlış anladınız.Ben bu arkadaşın dediklerini yaptıktan sonra resimdeki hataları almaya başladım.Bu nasıl iş ben de anlamadım
    28 Mart 2014 Cuma 01:39
  • Bu tür hata alanlar sorunu yine sizin belirttiğiniz şekilde çözmüşler aslında, muhtemelen sanal bağdaştırıcı üzerinde oluşan bir durumdan ötürü bu hatayla karşılaşıyorsunuz. Tekrar sanal bağdaştırıcıyı kaldırıp emülatörü yeniden çalıştırmayı dener misiniz? Emülatoru yeniden başlattığınızda sizden internet kullanımıyla ilgili bir onay isteyecektir tamam diyerek geçelim ve tekrar test edelim.


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft urunleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ucretsiz sunmaktadır. Bu icerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk ustlenildiği anlamına gelmez. İletişim : ozgurtekbas[at]live[nokta]com

    28 Mart 2014 Cuma 08:12
  • Hocam olmuyor yine aynı hatayı alıyorum.Bunaldım yemin ediyorum .Daha iki satır kod yazmadan kafayı yicem .
    28 Mart 2014 Cuma 14:22