none
Sql Server 2016 Kurulum Hk. RRS feed

  • Soru

  • Merhaba
    Hyver-V üzerinde test amaçlı kurmuş olduğum Server 2012 R2 sürümü üstünde SQL Server 2016 SP1 kurmaya çalıştığımda configaction_install_configrc_Cpu64 kısımda uzun bir süre bekledikten sonra failed oluyor yada polibase kurulum dosyaların olduğu kısımda da hata veriyor. İki defa Serverin baştan kurulumunu yaptığım halde aynı hatayla karşılaşıyorum. Hata mesajını forumlarda ne kadar arattıysam bir türlü çözüm bulamadım. Konu hakkında yardımlarınızı rica ediyorum.Tşk.
    18 Şubat 2017 Cumartesi 21:35

Yanıtlar

  • Ekrem Bey Merhaba,

    Test ortamı maalesef durmuyor. Yeni bir sanal makine oluşturup kurulumu tekrar deniyebilirim, muhtemelen de ilk kurulumda hata alıyor olacağım. Yaptığım tüm kurulumlarda "Run As Administrator" diyerek çalıştırmaktayım.

    • Yanıt Olarak İşaretleyen Zülküf 22 Şubat 2017 Çarşamba 10:20
    21 Şubat 2017 Salı 10:44

Tüm Yanıtlar

  • Merhaba Zülküf,

    Şahsen ben de benzer bir sorun yaşamıştım, ayrıca uluslararası forumlarda da sık sık görüyorum. Sorun anladığım kadarıyla Polybase ile ilgili paketlerden kaynaklanıyor. Kurulumu, Polybase özelliği olmadan dener misin tekrar?

    Not: Biliyorum bu muhteşem bir çözüm değil, hatta bir çözüm de değil zaten; ama kuruluma devam edebilmek için şu anda pratik olan yöntem bu. Eğer tek maksadın Polybase'i denemekse, o zaman daha ayrıntılı inceleme gerekiyor. Eğer kurulum loglarını paylaşırsan biz buradan bir yere kadar yardımcı olabiliriz, eğer sorun gene çözülmüyorsa Microsoft Support Services'a çağrı açman gerekiyor. 500$ civarı bir ücreti var.


    http://ekremonsoy.blogspot.com | http://www.ekremonsoy.com | @EkremOnsoy

    19 Şubat 2017 Pazar 06:39
    Moderatör
  • Ekrem Bey Merhaba

    Polibase olmadan da denedim ancak kurulumla ilgili başka hatalar alıyorum. Test amaçlı kurduğum sanal makinayı yeniden kurup sql serveri güvenlik duvarını kapatarak ve SQLADMIN kullanıcısını oluşturarak kurabildim. Production ortamda da 2016 kurulumunda hata almıştım. Log dosyasının detayı aşağıda ye alan linkte mevcuttur.

    https://1drv.ms/t/s!AuN7prTPlU0X6VCF6H1aRDhfHVZg

    20 Şubat 2017 Pazartesi 20:57
  • Selam Zülküf,

    Bu log dosyası çok yüzeysel, eğer daha çok ayrıntı içeren bir dosya varsa (Boot Strap'in altında) onlara da bakabilirim.

    SQL Server Setup dosyasını çalıştırırken, "Run As Administrator" diyerek çalıştırmayı da dener misin eğer test ortamın duruyorsa hala?


    http://ekremonsoy.blogspot.com | http://www.ekremonsoy.com | @EkremOnsoy

    21 Şubat 2017 Salı 06:32
    Moderatör
  • Ekrem Bey Merhaba,

    Test ortamı maalesef durmuyor. Yeni bir sanal makine oluşturup kurulumu tekrar deniyebilirim, muhtemelen de ilk kurulumda hata alıyor olacağım. Yaptığım tüm kurulumlarda "Run As Administrator" diyerek çalıştırmaktayım.

    • Yanıt Olarak İşaretleyen Zülküf 22 Şubat 2017 Çarşamba 10:20
    21 Şubat 2017 Salı 10:44
  • Anladım. Dediğim gibi, incelemeyi derinleştirmek için daha ayrıntılı loglar gerekiyor. Eğer tekrarlamak istersen ve aynı sorun oluşursa tüm logları paylaş. Eğer şu anda tekrarlamak istemiyorsan kendi cevabını cevap olarak işaretleyiver de bu başlığı kapatmış olalım. 

    http://ekremonsoy.blogspot.com | http://www.ekremonsoy.com | @EkremOnsoy

    21 Şubat 2017 Salı 12:17
    Moderatör