none
Visual studio 2010 kurulum hatası RRS feed

  • Soru

  • windows 7 ultimate 32 bit kullanıyorum aynı win 7 ile diğer laptopta kurduğum Visual studio 2010 bu bilgisayarda (Visual stduio 2008 de kurulmamaktadır)  ne ultimati nede professionel sürümünü kuramıyorum.

    VS 2010 ultimate kurulumunda ilk sırada çok uzun takılı kalıyor sonra hata veriyordu VS2010 professıoneli kurmak istedim oda bekleyerek benzer hatayı veriyor.

    Regeditten VS ile alakalı dosyaları sildim ama halen devam ediyor sorun format atamam(15 gün önce formatladım) başka bir çalışmam var devam eden

    Not:Her hangi bir vürüs veya dosya bozulması yoktur.

    Hata su:

    Ekran Görüntüsü



    NOT:WİNDOWS XP İKEN 15 GÜN ÖNCE VB 2008 KURULUYDU BİLGİNİZE
    • Düzenleyen carso545 25 Nisan 2011 Pazartesi 09:06
    21 Nisan 2011 Perşembe 06:41

Yanıtlar

  • Merhaba,

    Log dosyasını biraz daha inceledim bende Emre beye katılıyorum, sorun registry kayıtlarından kaynaklı gibi görünüyor. Eğer düşünürseniZ benim tavsiyem mevcut registry bilgilerini yedekleyip bir registry yönetim programı ile güzel bir bahar temizliği yapmanız yönünde olacaktır.

    !!! DİKKAT : Registry işlemleri çok tehlikeli ve geri dönüşü olmayan hatalara sebep olabilir.  DİKKATLİ OLUNUZ !!!


    Zafer Çelenk
    zafercelenk@gmail.com
    http://www.zafercelenk.net

    Format Atıyorum zaten sorunsuz kuruluyor emre beye dediğim gibi regitry kurulum hatasından dolayı VS ve MSDN kayıtlarını aynı özelliklere sahip makıneye kurup ordan ımport etmiştim temiz bir format gibisi yok:D Teşekkürler saolun var olun yardımlarınız için teşekkürler :D  Kurulum ekranı
    • Yanıt Olarak İşaretleyen carso545 29 Nisan 2011 Cuma 06:45
    29 Nisan 2011 Cuma 06:44

Tüm Yanıtlar

  • Ekran götüntüsü bundan sonra restart ettim  diğer görüntü bundan sonra hata veriyor hata ekranı onuda atıyorum log dosyasınıda atttım   LOG dosyası buradan indirebilirsiniz

    Hata nedir bir türlü anlayamadım.


    21 Nisan 2011 Perşembe 12:00
  • Merhaba,

    Ekran görüntüleri yüklemişsin ama bu bilgilerle çözüm bulmak pek kolay değil. Sorun bilgisayarındaki özel bir durumdan kaynaklanıyor olabilir. İyi araştırmalısın.

    Log dosyana istinaden şöyle bir öneri buldum, denemekte fayda olabilir;

    Posted by Microsoft on 12/13/2007 at 9:17 AM
    On the command prompt, can you try and run the following:

    msiexec.exe /x {7131646D-CD3C-40F4-97B9-CD9E4E6262EF}

    This is the command to remove netfx 2.0 that is currently installed on your machine. Please give this a try.

    Visual Studio Deployment Team

    Zafer Çelenk
    zafercelenk@gmail.com
    http://www.zafercelenk.net

    21 Nisan 2011 Perşembe 15:38
  • carso545 selamlar,

    Log dosyaları sanırım silinmiş rica etsem tekrar biryere upload etmeniz mümkün mü?

    SkyDrive'ı bunun için kullanabilirsiniz,

    Teşekkürler,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    25 Nisan 2011 Pazartesi 06:12
    Moderatör
  • carso545 selamlar,

    Log dosyaları sanırım silinmiş rica etsem tekrar biryere upload etmeniz mümkün mü?

    SkyDrive'ı bunun için kullanabilirsiniz,

    Teşekkürler,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!



    Sayın emre bey log dosyasını yeniledim

    Aynı programı başka pcde win7 ultimede kurdum çalıştırdım ve regeditten msdn ve program files klasöründen vs 10.0 ve 9.0 aldım bu pcye aynı yerleri yerleştirdim.Sorun hep aynı fremework 1.1,3,3.5 ve 4 kurdum yeniden . Vs runtimede takılıyor onuda kaldırıp haricinde microsoftan indirdim onuda kurdum sonuç hiç değişmiyor

    LOG Dosyasını indir


    25 Nisan 2011 Pazartesi 08:52
  • carso545,

    Acaba sistemde VC bileşenleri bulunuyor mu? Program ekle kaldırdan bakar mısınız aşağıdakine benzer birşey var mı? Eğer varsa bunu kaldırdıktan sonra tekrar kurulum yapmayı deneyebilir misiniz?

    Microsoft Visual C++ 2010 x86 Redistributable

    İyi çalışmalar,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    25 Nisan 2011 Pazartesi 11:55
    Moderatör
  • carso545,

    Acaba sistemde VC bileşenleri bulunuyor mu? Program ekle kaldırdan bakar mısınız aşağıdakine benzer birşey var mı? Eğer varsa bunu kaldırdıktan sonra tekrar kurulum yapmayı deneyebilir misiniz?

    Microsoft Visual C++ 2010 x86 Redistributable

    İyi çalışmalar,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!



    evet var ekran görüntüsünüde atıyorum Ekran görüntü
    25 Nisan 2011 Pazartesi 13:54
  • carso545 selamlar,

    Aşağıda kırmızı dikdörtgen içerisine aldım bunu kaldırıp deneyebilir misiniz?

     

    Kolay gelsin,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!



    25 Nisan 2011 Pazartesi 14:01
    Moderatör
  • carso545 selamlar,

    Aşağıda kırmızı dikdörtgen içerisine aldım bunu kaldırıp deneyebilir misiniz?

     

     

    Kolay gelsin,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!




    dediğiniz kısmı kaldırıp kuruyorum şimdi lakin diğer kurulumda fremework4 yazmamakta sadece microsoft application error raporing yazıyordu kurulum ekranı bu normalmi
    26 Nisan 2011 Salı 06:11
  • carso545 selam,

    Kurulum sisteminizde .NET Framework 4.0'ın hali hazırda kurulu olduğunu gördüğünden tekrar kurulum yapmayacak bunun bilgisini size vermiş. Visual Studio'nun kurulumunun başarılı olup olmadığını bizimle paylaşırsanız çok sevinirim,

    Kolay gelsin,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    26 Nisan 2011 Salı 06:32
    Moderatör
  • carso545 selam,

    Kurulum sisteminizde .NET Framework 4.0'ın hali hazırda kurulu olduğunu gördüğünden tekrar kurulum yapmayacak bunun bilgisini size vermiş. Visual Studio'nun kurulumunun başarılı olup olmadığını bizimle paylaşırsanız çok sevinirim,

    Kolay gelsin,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!



    Sayın emre bey yine aynı ekranda takılıyor restart ettikten sonra Ekran ve sonuç herzamnki gibi Ekran 1   Yeni LOG
    26 Nisan 2011 Salı 07:48
  • Merhaba,

    Denemek amacıyla bilgisayarınıza bir sanal makina (VirtualPC 2007) kurup bunun üzerine kurduğunuz temiz bir windows kurulumu üzerine Visual Studio kurmayı deneyebilirisiniz. Bu işlem size temel sorunun donanımdan mı yoksa yazılımdan mı kaynaklandığı hakkında bilgi verebilir.


    Zafer Çelenk
    zafercelenk@gmail.com
    http://www.zafercelenk.net
    • Düzenleyen Zafer Çelenk 26 Nisan 2011 Salı 13:10 Yazım hatası düzeltme.
    26 Nisan 2011 Salı 13:09
  • Merhaba,

    Denemek amacıyla bilgisayarınıza bir sanal makina (VirtualPC 2007) kurup bunun üzerine kurduğunuz temiz bir windows kurulumu üzerine Visual Studio kurmayı deneyebilirisiniz. Bu işlem size temel sorunun donanımdan mı yoksa yazılımdan mı kaynaklandığı hakkında bilgi verebilir.


    Zafer Çelenk
    zafercelenk@gmail.com
    http://www.zafercelenk.net
    Deneyeceğim zafer bey ama donanımsal sorun olduğunu sanmıyorum.Ama kurup deniycem
    26 Nisan 2011 Salı 13:35
  • Selam,

    Kurulumu yönetici olarak çalıştırıyorsunuz değil mi?

    Teşekkürler,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    26 Nisan 2011 Salı 13:38
    Moderatör
  • Selam,

    Kurulumu yönetici olarak çalıştırıyorsunuz değil mi?

    Teşekkürler,

     


     

    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!

    El

     

    Elbette Yönetici olarak çalıştırmaktayım Kısıtlı kullanıcı değilim adminim Etki alanındayım
    26 Nisan 2011 Salı 14:00
  • carso545 selamlar,

    Teyit etmek için sordum,çabuk geri dönüşünüz için de ayrıca teşekkür ediyorum. Log dosyalarını incelerken :

    VC 9.0 Runtime (x86): MSI Record result detail: Error 1935.An error occurred during the installation of assembly 'Microsoft.VC90.ATL,version="9.0.30729.4974",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="x86",type="win32"'. Please refer to Help and Support for more information. HRESULT: 0x800736FD.

    Bilgisini buldum,hata kodu ve detayı ile ilgili araştırma yaparken de aşağıdaki bağlantıya rastladım,registry değerleriyle alakalı olabileceğini gördüm sizde ilk gönderide registry ayarlarını değiştirdiğinizden bahsettiniz belki bu sizin için çözüm olabilir. Bir deneyebilir misiniz?

    http://fiestachapina.net/informatica/2010/06/25/error-1935-0x800736fd-al-instalar-office-2010/

    http://social.msdn.microsoft.com/Forums/en/vssetup/thread/77a8c381-60d3-46db-a9dd-e666b4a84a3d

    Regedit -> HKEY_LOCAL_MACHINE -> System -> CurrentControlSet -> Control

    Bu alanda RegistrySizeLimit adında REG_DWORD tipinde bir kayıt yoksa oluşturalım varsa da HEX olarak değerini FFFFFFFF olarak atayalım. Sistemi yeniden başlattıktan sonra Visual Studio kurulumunu tekrar deneyebilir miyiz?

    Hata kodlarıyla ilgili kendiniz araştırma yapmak isterseniz buradan başlayabilirsiniz. Ben şahsen bu tarafta yapacağınız araştırmanın sonuca ulaşacağını düşünüyorum,

    Teşekkürler,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    26 Nisan 2011 Salı 15:06
    Moderatör
  • carso545 selamlar,

    Teyit etmek için sordum,çabuk geri dönüşünüz için de ayrıca teşekkür ediyorum. Log dosyalarını incelerken :

    VC 9.0 Runtime (x86): MSI Record result detail: Error 1935.An error occurred during the installation of assembly 'Microsoft.VC90.ATL,version="9.0.30729.4974",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="x86",type="win32"'. Please refer to Help and Support for more information. HRESULT: 0x800736FD.

    Bilgisini buldum,hata kodu ve detayı ile ilgili araştırma yaparken de aşağıdaki bağlantıya rastladım,registry değerleriyle alakalı olabileceğini gördüm sizde ilk gönderide registry ayarlarını değiştirdiğinizden bahsettiniz belki bu sizin için çözüm olabilir. Bir deneyebilir misiniz?

    http://fiestachapina.net/informatica/2010/06/25/error-1935-0x800736fd-al-instalar-office-2010/

    http://social.msdn.microsoft.com/Forums/en/vssetup/thread/77a8c381-60d3-46db-a9dd-e666b4a84a3d

    Regedit -> HKEY_LOCAL_MACHINE -> System -> CurrentControlSet -> Control

    Bu alanda RegistrySizeLimit adında REG_DWORD tipinde bir kayıt yoksa oluşturalım varsa da HEX olarak değerini FFFFFFFF olarak atayalım. Sistemi yeniden başlattıktan sonra Visual Studio kurulumunu tekrar deneyebilir miyiz?

    Hata kodlarıyla ilgili kendiniz araştırma yapmak isterseniz buradan başlayabilirsiniz. Ben şahsen bu tarafta yapacağınız araştırmanın sonuca ulaşacağını düşünüyorum,

    Teşekkürler,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    Emre beydediğiniz gibi REG_DWORD kayıt yoktu oluşturdum.Halen aynı hatayı log dosyasında görülmektedir.Domainden düşürüpte denedim sorun halen aynı ZAFER beyin dediğini yapıcam birde sanal makınede denıycem donanımsal hata olmadığına eminim.

    Emre ve Zafer bey donanımsal hata olmadığına emındım virtual ile VS 2010 kuruluyor ve takıldığı yeri geçmiş durumda Ekran Görüntü

    28 Nisan 2011 Perşembe 09:38
  • Merhabalar,

    Durumun registry ayarlarından kaynaklandığını düşünüyorum ben hala.

    Komut satırından SFC /SCANNOW komutunu çalıştırabilir misiniz herhangi bir sorunla karşılaşıyor musunuz görelim?

    Birde şöyle bir hotfix buldum denemek isteyebilirsiniz.

    Kolay gelsin,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    28 Nisan 2011 Perşembe 11:53
    Moderatör
  • Merhabalar,

    Durumun registry ayarlarından kaynaklandığını düşünüyorum ben hala.

    Komut satırından SFC /SCANNOW komutunu çalıştırabilir misiniz herhangi bir sorunla karşılaşıyor musunuz görelim?

    Birde şöyle bir hotfix buldum denemek isteyebilirsiniz.

    Kolay gelsin,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    SFC /SCANNOW   kodu yazdığımda hiç bişey yazmadan 20 sn sonra kapanıyor
    28 Nisan 2011 Perşembe 12:14
  • SFC /SCANNOW   kodu yazdığımda hiç bişey yazmadan 20 sn sonra kapanıyor


    Normalde sistem dosyalarının herhangi bir bozulmaya karşı taranması işlemini yapıyor bu komut. Benim önerebileceğim farklı birşey kalmadı üzgünüm, registry'deki kayıtları silmeden yedeklemeniz faydanıza olur bunu söyleyeyim.

    Umarım başka bir kullanıcı sorunu çözmenize yardımcı olabilir,

    Kolay gelsin,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!


    28 Nisan 2011 Perşembe 12:47
    Moderatör
  • Merhaba,

    Log dosyasını biraz daha inceledim bende Emre beye katılıyorum, sorun registry kayıtlarından kaynaklı gibi görünüyor. Eğer düşünürseniZ benim tavsiyem mevcut registry bilgilerini yedekleyip bir registry yönetim programı ile güzel bir bahar temizliği yapmanız yönünde olacaktır.

    !!! DİKKAT : Registry işlemleri çok tehlikeli ve geri dönüşü olmayan hatalara sebep olabilir.  DİKKATLİ OLUNUZ !!!


    Zafer Çelenk
    zafercelenk@gmail.com
    http://www.zafercelenk.net
    28 Nisan 2011 Perşembe 14:33
  • SFC /SCANNOW   kodu yazdığımda hiç bişey yazmadan 20 sn sonra kapanıyor


    Normalde sistem dosyalarının herhangi bir bozulmaya karşı taranması işlemini yapıyor bu komut. Benim önerebileceğim farklı birşey kalmadı üzgünüm, registry'deki kayıtları silmeden yedeklemeniz faydanıza olur bunu söyleyeyim.

    Umarım başka bir kullanıcı sorunu çözmenize yardımcı olabilir,

    Kolay gelsin,


    Microsoft bu servisi kullanıcılarına yardım etme, Microsoft ürünleri ve teknolojileriyle ilgili bilgi bankasını genişletme amacıyla ücretsiz sunmaktadır.
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi bir sorumluluk üstlenildiği anlamına gelmez.
    Facebook Üzerinden Takip Et!
    Twitter'da Takip Et!



    Teşekkür ederim Emre bey Ben registry zaten kurulum yapmadığından dolayı değiştirmiştim.Zaten çıkr yol kalmadığı için format attım ve mutlu son :D Ekran    Artık kuruluyor
    29 Nisan 2011 Cuma 06:42
  • Merhaba,

    Log dosyasını biraz daha inceledim bende Emre beye katılıyorum, sorun registry kayıtlarından kaynaklı gibi görünüyor. Eğer düşünürseniZ benim tavsiyem mevcut registry bilgilerini yedekleyip bir registry yönetim programı ile güzel bir bahar temizliği yapmanız yönünde olacaktır.

    !!! DİKKAT : Registry işlemleri çok tehlikeli ve geri dönüşü olmayan hatalara sebep olabilir.  DİKKATLİ OLUNUZ !!!


    Zafer Çelenk
    zafercelenk@gmail.com
    http://www.zafercelenk.net

    Format Atıyorum zaten sorunsuz kuruluyor emre beye dediğim gibi regitry kurulum hatasından dolayı VS ve MSDN kayıtlarını aynı özelliklere sahip makıneye kurup ordan ımport etmiştim temiz bir format gibisi yok:D Teşekkürler saolun var olun yardımlarınız için teşekkürler :D  Kurulum ekranı
    • Yanıt Olarak İşaretleyen carso545 29 Nisan 2011 Cuma 06:45
    29 Nisan 2011 Cuma 06:44
  • Merhaba carso545,

    İŞlerin yolunda gitmesi kadar güzeli yoktur :) Neticede sorunun çözülmüş olmasına sevindim, iyi çalışmalar.


    Zafer Çelenk
    zafercelenk@gmail.com
    http://www.zafercelenk.net
    29 Nisan 2011 Cuma 07:35
  • visual studio 2010 kurdum desing kısmı gayet güzel çalışıyor ama source kısmına geçince donup kalıyor acaba neden olabilir ?? acilll yardım edebilirseniz sevinirim şimdiden teşekkürler
    7 Mart 2012 Çarşamba 15:39
  • Bende böyle bir sorun yaşıyorum.. eger olmazsa mecbur format atıcam ama daha öncede başıma gelmişti.. sebebini anlamadım.. Log <linkz id="linkz30">dosyasını</linkz> buradan indirebilirsiniz.
    Şimdiden teşekkür ederim..
    1 Temmuz 2012 Pazar 10:34