locked
Çözemediğim Garip Bir Olay RRS feed

  • Genel Tartışma

  • Arkadaşlar merhaba;
    Çıldırmadan bi buraya yazayım dedim.Bir bilen çıkar belki 
    Ya çok garip bir sorun ile karşı karşıyayım. ASP.NET ile bir site yapıyorum. Her şey çok güzel sorun filan yok siteyi sunucuya atıp çalıştırdıktan sonra garip bir şekilde tüm veritabanındaki tablolarda kolonların içindeki dataların sonuna aşağıdaki html kodu yapışıyor.
    İlk 24 saatte hiçbirşey yok ondan sonra oluyor bu hata. Tema themeforesttan aldığım ücretli bir tema acaba temadanmı kaynaklanıyordiyorum ama onda sorun yok sadece veritabanında tabloların sonuna yapışıyor.2 farklı hosting ve veritabanında denedim aynısı oluyor.
    Kod Aşağıdaki gibi

    </title><style>.antz{clip:rect(461px,auto,auto,413px);}</style><div class=antz>In fact that client <a href=http://paydayloansforliveq.com >payday loans online</a> principle balance.</div></title><style>.antz{clip:rect(461px,auto,auto,413px);}</style><div class=antz>In fact that client <a href=http://paydayloansforliveq.com >payday loans online</a> principle balance.</div>

    7 Şubat 2015 Cumartesi 17:46

Tüm Yanıtlar

  • Editör kullanıyorsanız bu şekilde kaydeder formatlandırılmış yazıları. :)

    Buraya kaydetmek için kullandığınız araç nedir?


    Mail Gönder Blog

    7 Şubat 2015 Cumartesi 18:08
  • Editör kullanıyorum ama bu alan editörle update edilmiş bir yer değil. CK editör kullanıyorum. Ama bunun onunla alakası yok hiç editör kullanmadığım alanlarda da bu sorun var 
    7 Şubat 2015 Cumartesi 18:14
  • Virus'a benziyor.

    www.mvcblog.org
    e-mail: onay[nokta]yalciner[at]hotmail[nokta]com

    9 Şubat 2015 Pazartesi 08:01
    Moderatör
  • Virus'a benziyor.

    www.mvcblog.org
    e-mail: onay[nokta]yalciner[at]hotmail[nokta]com

    Ne gibi nasıl temizleyebilirim mesala. Bendemi virüs , sunucudamı yoksa başka bir yerdemi. Bunu nasıl tespit edebilirim 
    13 Şubat 2015 Cuma 11:54
  • Aynı sorun bendede var sorunun kaynağını bulabildinizmi acaba?
    23 Mart 2015 Pazartesi 16:40
  • Aynı sorun bendede var sorunun kaynağını bulabildinizmi acaba?
    Sorun sql injection yememden kaynaklanıyormuş. Güvenlik önlemlerini alınca sorun düzeldi.
    23 Mart 2015 Pazartesi 18:08
  • Aynı sorun bendede var sorunun kaynağını bulabildinizmi acaba?

    Sorun sql injection yememden kaynaklanıyormuş. Güvenlik önlemlerini alınca sorun düzeldi.
    Sql injection? :D

    Mail Blog Web Site

    23 Mart 2015 Pazartesi 18:50
  • Aynı sorun bendede var sorunun kaynağını bulabildinizmi acaba?

    Sorun sql injection yememden kaynaklanıyormuş. Güvenlik önlemlerini alınca sorun düzeldi.

    Sql injection? :D

    Mail Blog Web Site

    Komik olan ne anlayamadım.

    24 Mart 2015 Salı 09:50
  • asp.net te injection açığı vermeyi başarmanız komik gelmiş olabilir. :)

    www.mvcblog.org
    e-mail: onay[nokta]yalciner[at]hotmail[nokta]com

    24 Mart 2015 Salı 11:09
    Moderatör
  • asp.net te injection açığı vermeyi başarmanız komik gelmiş olabilir. :)

    www.mvcblog.org
    e-mail: onay[nokta]yalciner[at]hotmail[nokta]com

    Siz zaten ananızın karnındayken kodlama yaparak çıktınız
    24 Mart 2015 Salı 22:44
  • asp.net te injection açığı vermeyi başarmanız komik gelmiş olabilir. :)


    www.mvcblog.org
    e-mail: onay[nokta]yalciner[at]hotmail[nokta]com

    Siz zaten ananızın karnındayken kodlama yaparak çıktınız
    Borahan sözlerin doğru değil. Bizim şaşırmamızın sebebi Microsoft ısrarla OOP uyumlu frameworkler geliştiriyor. Siz eski stili kullanıyorsunuz. Hatta onu da parametresiz kullanıyorsunuz. Bu bana komik geldi.

    Mail Blog Web Site

    25 Mart 2015 Çarşamba 06:16

  • Siz zaten ananızın karnındayken kodlama yaparak çıktınız
    Yoo bilmyordum, ama angut çıkıp angut kalmadım senin gibi.

    www.mvcblog.org
    e-mail: onay[nokta]yalciner[at]hotmail[nokta]com

    25 Mart 2015 Çarşamba 07:09
    Moderatör