none
Visual Studio 2010 kurulum sorunu RRS feed

  • Soru

  • Merhabalar Ben KTÜ Bilgisayar Mühendisliğinde öğrenciyim 2 senedir visual studio 2010 kullanıyorum hatta beta sürümünden itibaren kullanmaya başladım.MSDNAA'ya üyeyim ve Ultimate sürümünü sorunsuz şekilde kullanıyorum.Şuan Format attım tekrar yüklemeye çalıştım ama hiç bir şekilde yüklenmiyor.Sözleşmeye evet dedikten sonra Full Custom bölümüne geldiğinde sürekli birşeyler yüklüyormuş gibi doluyormuş gibi mouse imleci tepki veriyor.Fakat hiçbirşeye tıklayamıyorum.Bu konuda araştırdım bu soruna cevap bulamadım yardımcı olabilirmisiniz
    3 Mart 2011 Perşembe 19:14

Yanıtlar

  • Merhaba Tolga bey,

    Daha önce bunun benzeri bir sorun için verilen yanıtı size aktarıyorum.

     

    - Sistemde herhangi bir Alpha-Beta aşamasında bileşen kullanıyor iseniz bunları kaldırıp deneyebilir misiniz?

    - Sistemde daha önce Visual Studio'nun eski versiyonlarını kullandınız mı? Kullanım ya da uninstall işlemleri sırasında herhangi bir hata aldınız mı?

    - İndirdiğiniz ISO dosyasını başka bir makinede deneme imkanına sahip misiniz?

    - Yükleme işlemi sırasında Onur Bey'inde değindiği gibi antivirüs yazılımını devre dışı bırakmayı denediniz mi?

    - Geçici dosyaların bulunduğu klasörü temizleyip (Windows 7 için : Başlat -> Arama çubuğuna %TEMP% yazınca açılacak olan klasör) tekrar kurulum yapmayı dener misiniz? Bu kurulum esnasında Visual Studio'nun log dosyalarını oluşturduğu alandır buradaki dosyaları inceleyerek kurulumun neden başarısız olduğuyla ilgili bilgi edinebiliriz.

    Son olarak işletim sistemi ve versiyonunuz nedir? Güncellemeleri alıyor musunuz?

    Birçok sebepten kurulum ile ilgili sıkıntı yaşıyor olabilirsiniz bu yüzden soruları cevaplarsanız yardımcı olmaya çalışan bizler de daha sağlıklı öneriler yapabiliriz.

    İyi çalışmalar,

     

    Teşekkürler


    Emre ARAS Microsoft Certified Learning Consultant MCPD - MCT
    4 Mart 2011 Cuma 09:11
    Moderatör

Tüm Yanıtlar

  • Merhaba Tolga bey,

    Daha önce bunun benzeri bir sorun için verilen yanıtı size aktarıyorum.

     

    - Sistemde herhangi bir Alpha-Beta aşamasında bileşen kullanıyor iseniz bunları kaldırıp deneyebilir misiniz?

    - Sistemde daha önce Visual Studio'nun eski versiyonlarını kullandınız mı? Kullanım ya da uninstall işlemleri sırasında herhangi bir hata aldınız mı?

    - İndirdiğiniz ISO dosyasını başka bir makinede deneme imkanına sahip misiniz?

    - Yükleme işlemi sırasında Onur Bey'inde değindiği gibi antivirüs yazılımını devre dışı bırakmayı denediniz mi?

    - Geçici dosyaların bulunduğu klasörü temizleyip (Windows 7 için : Başlat -> Arama çubuğuna %TEMP% yazınca açılacak olan klasör) tekrar kurulum yapmayı dener misiniz? Bu kurulum esnasında Visual Studio'nun log dosyalarını oluşturduğu alandır buradaki dosyaları inceleyerek kurulumun neden başarısız olduğuyla ilgili bilgi edinebiliriz.

    Son olarak işletim sistemi ve versiyonunuz nedir? Güncellemeleri alıyor musunuz?

    Birçok sebepten kurulum ile ilgili sıkıntı yaşıyor olabilirsiniz bu yüzden soruları cevaplarsanız yardımcı olmaya çalışan bizler de daha sağlıklı öneriler yapabiliriz.

    İyi çalışmalar,

     

    Teşekkürler


    Emre ARAS Microsoft Certified Learning Consultant MCPD - MCT
    4 Mart 2011 Cuma 09:11
    Moderatör
  • Daha önceki yazıyı okuyup denedim ve çözüme ulaşamadığım için bu başlığı açmıştım zaten Windows 7 home premium kullanıyorum sürekli olarak gücelleme yapıyorum daha önce 2-3 kere sorunsuz yükledim bilgisayarıma format atınca silindiği için her seferinde baştan yüklüyorum yeni format attım şimdi yükleyemiyorum.Antivirüs programını kapayıp ta denedim hatta güvenli modda ve ağ destekli güvenli modda'da çalıştırdım değişen hiç birşey olmadı.İndirdiğim İSO dosyasını başka bilgisayarda deneyemem ama Ultimate'de hata alınca Professional versiyonunu indirdim aynı hata devam etti bişey değişmedi.Ne tıklanabiliyor ne çıkılabiliyor garip bir şekilde kitleniyor.

     

    12 Mart 2011 Cumartesi 00:51
  • Eğer pc alalı bir sene olduysa Microsoft .NET Framework 3.5 veya daha eski sürümleri bulunur.Visual Studiyo 2010 ise 3.5 üstü yüklü olması gerekir.Bu nedenle Pcni güncellemeni öneririm.Sorun sonradan hallolacaktır.(V Studio da sorun olmadığını farzedersek).
    2 Aralık 2012 Pazar 12:05
  • Merhaba,

    Arkadaşların cevaplarına katılıyorum.

    Visual Studio Programınızı bilgisayarınızdan tamamen kaldırın. Varsa diğer sürümlerini, güncellemeleri, bağlı programlarını..., Öncelikle .Net 4.0 yüklü değilse kurulumunu yapın. Bilgisayarınızı yeniden başlatın. Güvenli bir kaynaktan edindiğiniz programınızı kurun. Antivüsler haricinde eğer sisteminizde programları etkileyen programlar varsa örneğin: her programın çalışmasını, silinmesini, yüklenmesini, internete çıkış yapmasını...size soran veya bunu otomatik olarak gerçekleştiren programlar varsa bunlarla ilgili gerekli ayarlamaları yaparak programınızı kurmayı deneyebilirsiniz. Antivrüs programınızı kapatmaktan kaçınmanızı öneririm. Norton, ESED, Kaspersky, Antivir, Panda ile kurulumda sorun yaşamadım.


    • Düzenleyen Mgalkan 4 Aralık 2012 Salı 22:35
    4 Aralık 2012 Salı 22:34