none
Visual Studio 2013 ile ilgili sorun RRS feed

  • Soru

  • Merhaba arkadaşlar. Bu güne kadar VS 2010 kullanıyorudum. Vs 2010 makineden kaldirim  VS 2013 Ultimate kurdum. Yeni eklenmeler gördüm. Ama vs 2010 daha hizlı çalışıyordu. Vs 2013 cok yavaş çalışıyor. Öylemi?  Birde en büyük dezavantajımı gördüm (Benim için) Sqlite veritabanında bir view oluşdurmayı unutmuşum.  C sharp tarafda o view select yapıyorum. Proqramı run edib o formu açıyorum, bir az bekliyor. Sonradan proqram kapanıyor.  Sorunun hangi satrda, nerede olduğunu projedeki kodda gostermiyor (vs 2010-daki gibi satırları okuya okuya geliyor hangi satirda sorun varsa o satrda duruyor ve  projenin içinde o satri gosteriyordu). Proqrami vs 2013 icinden diyilde direkt *exe -i çalışdırdığımda sorunun nerede olmasını yazıyor. Bu böyle olmalı yoksa ayarlardan düzelte bilirim?
    8 Ocak 2015 Perşembe 08:02

Yanıtlar

  • merhabalar öncelikle visual 2010 ile 2013 arasında geçişler dışında bazı companetler eklenmiş zaten program çalıştığı anda ramin bir kısmını kullanıyor buda pcnin yavaş çalışmasını sağlıyor .Hata aldığın kısımda ise 2013'ü ayarlarını sıfırlamayı denermisin sorun ayarlarda kaynaklanıyor olabilir ayarları sıfırlama için:

    Başlat>Çalıştır açın (Windows+R kısayol tuşlarını kullanarak da açabilirsiniz).
    devenv /resetsettings yazın ve Tamam‘ a tıklayın. (devenv kelimesinden sonra boşluk var dikkat edin)

    yada

    Tools>Import and Export Settings‘ e tıklayın. Açılan pencerede “Reset All Setting” i seçin ve Next‘ e tıklayın. Sonraki pencerede tekrar Next‘e tıklayın ve en son karşınıza geliştirme yapacağınız ortamı seçebileceğiniz bir pencere çıkacak. Mesela, eğer c# üzerinde çalışacaksınız “Visual C# Development Settings” i seçip Finish‘e tıklayın.İyi Çalışmalar

    Bu ileti veya öneriler size yardımcı olduysa "Yanıt olarak işaretle" linkine tıklayınız.

    8 Ocak 2015 Perşembe 10:53

Tüm Yanıtlar

  • Selam Vusal, VS2013'ün çalışma prensibi olarak VS2010'dan hiç bir farkı yoktur. Sadece yeni özellikler eklenmiştir. Senin durumunda başka bir problem olabilir bence. Kodlarını debug etmeyi deneyebilirsin.

    Bu ileti veya öneriler size yardımcı olduysa "Yanıt olarak işaretle" linkine tıklayınız.

    8 Ocak 2015 Perşembe 08:54
  • merhabalar öncelikle visual 2010 ile 2013 arasında geçişler dışında bazı companetler eklenmiş zaten program çalıştığı anda ramin bir kısmını kullanıyor buda pcnin yavaş çalışmasını sağlıyor .Hata aldığın kısımda ise 2013'ü ayarlarını sıfırlamayı denermisin sorun ayarlarda kaynaklanıyor olabilir ayarları sıfırlama için:

    Başlat>Çalıştır açın (Windows+R kısayol tuşlarını kullanarak da açabilirsiniz).
    devenv /resetsettings yazın ve Tamam‘ a tıklayın. (devenv kelimesinden sonra boşluk var dikkat edin)

    yada

    Tools>Import and Export Settings‘ e tıklayın. Açılan pencerede “Reset All Setting” i seçin ve Next‘ e tıklayın. Sonraki pencerede tekrar Next‘e tıklayın ve en son karşınıza geliştirme yapacağınız ortamı seçebileceğiniz bir pencere çıkacak. Mesela, eğer c# üzerinde çalışacaksınız “Visual C# Development Settings” i seçip Finish‘e tıklayın.İyi Çalışmalar

    Bu ileti veya öneriler size yardımcı olduysa "Yanıt olarak işaretle" linkine tıklayınız.

    8 Ocak 2015 Perşembe 10:53
  • Sadık bey detaylı yanıt için teşekkür ediyorum.
    8 Ocak 2015 Perşembe 12:33