none
Previewing a Report with Parameters crashes BIDS with .NET Runtime version 2.0.50727.3615 - Fatal Execution Engine Error (7A0360B0) (80131506) RRS feed

  • Question

  • I am getting this same error when I try to Preview a Report in SSRS 2008 R2 working on Windows XP. The thing is it appears to only happen when I have created a report with Parameters in. I suspect that SSRS is trying to maybe do something with IE to handle the Parameters and failing so crashes me out of BIDS. I suppose it may also be trying to do something with IIS and maybe missing some vital chunk of DLL or something?!

    I fail to understand why an application like Visual Studio 2008 R2 supposedly using .NET 3.5 SP1 is trying to use .NET 2, but maybe someone with a little more knowledge could advise.

    I know we are using old OS technology here, but since it all installs I would have thought it should ALL work.

    Maybe someone will advise ..

    Would be great to solve this one - first week in a new job and all......


    www.tstisc.com


    • Edited by ezeget Monday, March 19, 2012 10:07 AM
    Monday, March 19, 2012 10:05 AM

All replies

  • I'm very interested in a response and am having same issue from Windows Server 2 2003 Enterprise x64.

    Do you have any Redgate products installed on your box?


    interested DBA

    Tuesday, March 20, 2012 4:25 PM
  • Hi ezeget,

    A hotfix for  .NET Framework 2.0 application here:

    http://support.microsoft.com/Default.aspx?kbid=913384

    Thanks,
    Lola


    Please remember to mark the replies as answers if they help.

    Wednesday, March 21, 2012 2:30 AM
    Moderator
  • Sorry but I could not see any reference to XP with this hotfix, and am wary of hotfixing something that really should not need hotfixing. I am on the latest SP versions of SSRS, SQL etc, and I cant see why or where  .Net 2 is actually being called by SSRS 2008 R2 which is on .Net 3.5 SP1

    OK since not had any response in a few days, but the fact that all my patches are up to the minute, which I would have thought should have had the hotfix already embedded.......

    I may be missing something though.....

    The hotfix suggests it cannot find a User Policy reference or something, but so far not fully worked out how to make sure it can find one. Have tried adding a Group Policy Snap in into the mmc, but that still does not shed any more light.......

    Does that ring any bells with anyone?


    www.tstisc.com


    • Edited by ezeget Friday, March 30, 2012 9:48 AM
    Thursday, March 22, 2012 5:15 PM
  • No Redgate products as far as I can tell on my XP box.

    Just a pure Microsoft Development Box, with SSRS 2008 R2 and SQL etc, with Visual Studio 2008 and Visual Studio 2010 Express.


    www.tstisc.com

    Thursday, March 22, 2012 5:17 PM